Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jul 2006
    Posts
    9

    Two squeezbox's differ on same slimserver

    Hi All,

    I am having trouble getting to exactly the same Squeezebox's to have the same firmware connected to the one slimserver network.

    I am running version "SlimServer Version: 6.5.1 - 11206 - Debian - EN - utf8" on the server.

    On the web interface only one of the players shows up, it shows the firmware as version 72.

    There seems to be differences in the firmware because the settings menu is different.

    On Device A: (the version 72 above)

    The settings menu has an information menu item which shows the version info, amoungst other info

    On Device B:

    There is no "information" item under Settings. Rather their is extra settings for the clock location etc

    I have held down the brightness button to upgrade the firmware on both devices at the same time ... but the differences are still there

    Anyone know what gives ???

  2. #2
    Junior Member
    Join Date
    Jul 2006
    Posts
    9
    By The way, both players connect to the network fine and play streams ok...

  3. #3
    Senior Member ceejay's Avatar
    Join Date
    Apr 2005
    Location
    Reading, UK
    Posts
    2,312
    Is device B connected to SqueezeNetwork, by any chance? (If so, log off and connect to your local server....)

    Ceejay

  4. #4
    Junior Member
    Join Date
    Jul 2006
    Posts
    9
    Yep, that was it, thanks ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •