Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Mar 2007
    Posts
    260

    network not active till i log in

    The slim server my squeezebox 3 connects to does not appear to run correctly as a service. If i reboot the PC but don't log in the squeezebox 3 can not find the network. I think I actually have to log in order to activate the slim server. Does this make sense and is there a solution? Many Thanks William

  2. #2
    Senior Member slimpy's Avatar
    Join Date
    Sep 2005
    Location
    ZŘrich, Switzerland
    Posts
    1,173
    Search the forum, this has been discussed over and over again.
    I don't run windows so I can't give you specific instructions.

    By the way, your question isn't SqueezeNetwork related, you should
    have posted in the Beginner or General forum instead.
    <EDIT>Please ignore the previous sentence. Your post appeared in the
    SqueezeNetwork forum when I looked but is now listed in the general forum. Weird.</EDIT>

    -s.
    Last edited by slimpy; 2007-03-07 at 05:12. Reason: clarification and forums weirdness

  3. #3
    Senior Member ceejay's Avatar
    Join Date
    Apr 2005
    Location
    Worcestershire, UK
    Posts
    2,314
    Quote Originally Posted by willyhoops View Post
    The slim server my squeezebox 3 connects to does not appear to run correctly as a service. If i reboot the PC but don't log in the squeezebox 3 can not find the network. I think I actually have to log in order to activate the slim server. Does this make sense and is there a solution? Many Thanks William
    Not sure if slimpy's response was to this or not (the forum does sometimes get wires crossed)... but for a start try right clicking on the Slimtray item (in the system tray, usually bottom right). You will have options such as "automatically run at system start".

    Ceejay

  4. #4
    Senior Member
    Join Date
    Mar 2007
    Posts
    260

    thanks thats fixed it

    sorry, i should have tried harder to find the answer myself.
    Last edited by willyhoops; 2007-03-08 at 01:09.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •