Hi All,

I'm changed to a new provider but now I have a problem playing my music with softsqueeze.
I can connect to my slimserver and go through my music but when I select play, it seems to hang. My provider says that they do not block anything. Can somebody tell me what the problem is. I have run the debug program for some data but I don't understand this.
I have Java version 1.6
Softsqueeze 3.3
Slimserver 6.5.1
Thanks

[SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
187520 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
191516 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
196523 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
201520 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
206507 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
210513 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
214519 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
236170 [SlimTCP-1] ERROR player - strm IO error
java.net.ConnectException: Connection timed out: connect
at java.net.PlainSocketImpl.socketConnect(Native Method)
at java.net.PlainSocketImpl.doConnect(Unknown Source)
at java.net.PlainSocketImpl.connectToAddress(Unknown Source)
at java.net.PlainSocketImpl.connect(Unknown Source)
at java.net.SocksSocketImpl.connect(Unknown Source)
at java.net.Socket.connect(Unknown Source)
at java.net.Socket.connect(Unknown Source)
at java.net.Socket.<init>(Unknown Source)
at java.net.Socket.<init>(Unknown Source)
at org.titmuss.softsqueeze.audio.Player.connect(Playe r.java:340)
at org.titmuss.softsqueeze.audio.Player.slimprotoCmd( Player.java:211)
at org.titmuss.softsqueeze.net.Protocol.socketCommand (Protocol.java:421)
at org.titmuss.softsqueeze.net.Protocol.access$400(Pr otocol.java:42)
at org.titmuss.softsqueeze.net.Protocol$TcpSocket.run (Protocol.java:520)
236180 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
236180 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
236180 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0
236180 [SlimTCP-1] WARN softsqueeze - Lost contact with Slim Server
240516 [SlimTCP-1] DEBUG audiobuffer.verbose - avil R=0 W=0 A=0