Quote Originally Posted by kiwigander View Post
(Radio buffer seconds was set to 15; I've now upped it to 30. I would have set it to 30 when I first set up the LMS, so again, looks as if settings got corrupted. I need all the buffer I can get, here at the far end of nowhere; Internet is over a very long distance microwave link.)
With microwave link use the proxied streaming and you may need to widen the TCP window on the LMS server.