Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Sb3 + Nas

  1. #21
    Member lafontaj's Avatar
    Join Date
    Nov 2006
    Location
    Lachine, Québec, Canada
    Posts
    36

    Exclamation NAS et Slimserver

    Bonjour,

    Juste pour partager mon expérience avec vous tous, j'utilise un P4 2.4 ghz avec 700 meg ram monté dans un boitier Sonata de Antec. Ce boitier est passablement silencieux.

    J'ai installé 4 disques durs de 320 gigs SATA II de Western Digital RE (raid).

    L'OS est linux Debian 4.0 en mode serveur uniquement permettant le partage de fichiers réseau avec windows (SAMBA).

    Le raid est logiciel de type 5 (total de 960 gigs)qui a une tolérance aux pannes de 1 disque dur. J'ai configuré le système afin qu'il m'envoi un courriel (email) lors d'une défaillance d'un disque dur.

    J'ai donc un NAS très performant avec une sécurité pour mes données. L'interface web du slimserver est très rapide.

    La configuration est un peu compliqué mais réalisable par quelqu'un de débrouillard (comme toi).

    J'ai aussi essayé FREENAS (freebsd)avec le plugin slimnas. Celui-ci fonctionne bien quoique j'ai éprouvé plusieurs difficultés lors de l'installation.

    FREENAS permet aussi de configurer des disques raid logiciel. L'interface web de freenas est très agréable.

    Je n'ai pas été en mesure de faire fonctionner les web radio avec freenas (histoire de DNS avec FAI).

    Donc en résumé, Slimserver sous debian 4.0 en mode serveur est ma solution. Pas de redémarrage à tous moment parce ça gel ou les performances diminués comme sous windows.

    Si vous avez besoin d'un tutoriel, j'ai tout mis par écrit.

    Salut à tous!

    de Jean du Québec!

  2. #22
    Junior Member
    Join Date
    Dec 2006
    Posts
    17

    Qnap pb instal.... :-(

    salut a tous,

    je reactive ma discussion; j'ai cette fois un pb pour installer le SSOTS (Slimserver on Turbo Station) sur un NAS Qnap TS109 II pro

    je telecharge le fichier .gz , sans pb
    http://oinkzwurgl.org/gallery/ssods/...nstallsc_1.png
    mais je bloque ici:
    http://oinkzwurgl.org/gallery/ssods/...nstallsc_2.png
    pourtant le telechgt est bien fait sur le fichier "public" du NAS, mais on dirait qu'il ne le "voit" pas;
    le format est bon (.gz), la version egalement.

    qu'est-ce que j'ai pu rater ??

    pliz, help ;-)

    didier

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •