Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7

Thread: Crashes

  1. #1
    Junior Member
    Join Date
    Jun 2006
    Location
    Michigan USA
    Posts
    27

    Crashes

    My 6.5 server just crashed. I had to reboot to get the music back.

    Is this a continuing problem with 6.5? Or was it just coincidence that I read about it last night and today it happened?

    Thanks,

  2. #2
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    A number of people have reported that if you have "on-access" (realtime) virus scanners installed and enabled, it can cause Slimserver 6.5+ to crash when the virus scanner tries to access the MySql database. It's not all virus scanners, but McAfee seems to be a particular problem.

    The solution is to set the virus scanner to ignore *.MYI and *.MYD files.

    The other thing to check is that you have updated all your plugins for 6.5. Many of them need to be upgraded for 6.5, and using an out of date plugin is an easy way to crash the system.

    HTH.

  3. #3
    Senior Member
    Join Date
    Dec 2005
    Posts
    133
    AVG antivirus, by Grisoft, does not have this problem and is free, works at least as well, IMO. Not a resource hog either. More Hz for scanning library
    Rich

  4. #4
    Junior Member
    Join Date
    Jun 2006
    Location
    Michigan USA
    Posts
    27
    That machine (the Blue Meanie) is running Avast. I'll check for those files.

    As far as I know, I have no plugins ... it just crashed again tonight.

    Thanks!
    Last edited by RonJeffries; 2006-11-30 at 20:44.

  5. #5

    I actually have this problem, with no anti-virus

    I don't have any antivirus on my slimserver (on WinXP, currently running SlimServer Version: 6.5.1 - 10751 - Windows XP - EN - cp1252)... I get occasional .MY* crashes nonetheles - and I don't have any plugins installed, either.

    I tend to only be running one player at once, 99% of the time running Random Song Mix, either streaming to foobar2000 at work, or to my SB3 wireless at home, and exlusively use the fishbone skin on Firefox.

    I did a full wipe and re-install recently with this last build, and have only had it crash once since then, but the fact that still happens makes me suspect there's something funky somewhere.

  6. #6
    Junior Member
    Join Date
    Jun 2006
    Location
    Michigan USA
    Posts
    27
    Mine has crashed twice in the last hour.

    How can I get an older version to install?

    Would a clean install be worth a try? What's the best way to do that?

    Thanks,

  7. #7
    Senior Member ceejay's Avatar
    Join Date
    Apr 2005
    Location
    Reading, UK
    Posts
    2,312
    Ron

    Older versions are at http://www.slimdevices.com/downloads/

    However, before you try that, go for a newer one: I think you are running 6.5.0? If so try the 6.5.1 nightly from http://www.slimdevices.com/dev_nightly.html (DON'T try 7.0, its not stable).

    Whichever you do, make sure you have completely removed the current version, and that you have no stray plugins hanging around.

    HTH
    Ceejay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •