Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Senior Member jonheal's Avatar
    Join Date
    Nov 2005
    Location
    Springfield, VA
    Posts
    659

    Live365 VIP Member Issue

    I wrote about this a week or so ago. In the meantime, I've submitted a support request to Live365, but received no reply from them.

    Has anyone else that is a Live365 VIP member noticed that when they connect, they here ads promting them to become VIP members?

    This did not occur a few months ago, and I am wondering if something has changed on Slim's end to affect how Live365 receives my login information. I know I'm logged in because it says so in Slimservers's web interface. I know I'm a VIP member because my credit card keeps getting charged.

    SB3 running 6.3.1 on Windows XP
    Jon Heal says:
    Have a nice day!
    http://www.theheals.org/
    ~~~
    SB3 (wired - 6.3.1) | DELL OptiPlex PC running XP Pro | DENON DRA-397 | PSB Stratus Bronze (2) | Outlaw Audio LFM-2 (1) | DIY Speaker Cables | Dayton Audio Interconnects

  2. #2
    Senior Member
    Join Date
    Jul 2006
    Posts
    101
    Quote Originally Posted by jonheal View Post
    I wrote about this a week or so ago. In the meantime, I've submitted a support request to Live365, but received no reply from them.

    Has anyone else that is a Live365 VIP member noticed that when they connect, they here ads promting them to become VIP members?

    This did not occur a few months ago, and I am wondering if something has changed on Slim's end to affect how Live365 receives my login information. I know I'm logged in because it says so in Slimservers's web interface. I know I'm a VIP member because my credit card keeps getting charged.

    SB3 running 6.3.1 on Windows XP
    I'm having the same problem with my Mac. With several nightly 6.5.1 builds I got one station via Live 365 to play, finally. Trying to change to another station, or back to server music froze the SB. When playing the browser's playlist showed all sorts of gobbleygook containing what I assume is some logon string. I really miss Live365 via the SB. I've logged on and off, and I've re-input my VIP membership info to no avail.

  3. #3
    Member
    Join Date
    Mar 2006
    Location
    Kent, United Kingdom
    Posts
    71
    Slimserver 6.5.0 seemed to break Live365 support for me - it has not worked since. Live365 via Squeezenetwork is still working fine, so I'm using my VIP account with that for now.

    Adam.

  4. #4
    Junior Member
    Join Date
    Mar 2006
    Posts
    18
    I've had this problem as well. Enough so I've been exploring other radio lists like shoutcast. It definitely happens on stations in my favorites list to the point I've stopped using this feature. login, password etc. all are correct but this makes no difference. I can go direct to live365 on my computer and the problem doesn't occur.

  5. #5
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Re: Live365 VIP Member Issue

    There is a known issue with 6.5.0 and live365. 6.5.1 has a fix for
    this, and you can download the nightly builds here:
    http://www.slimdevices.com/downloads/nightly/latest/
    or wait for the official release, due soon.
    -kdf


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •