Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Oct 2006
    Posts
    5

    Radiotime only works with slimserve

    Hi
    for some reason I can only get "My Radio" from radio time to work if slimserve is running, with my computer off, I get a fail to parse message when I try to get into the My Radio folder in Radio time. Any ideas?

    Thank You

  2. #2
    Junior Member tbisaacs's Avatar
    Join Date
    Aug 2006
    Location
    Dallas, TX
    Posts
    4
    Hi Mike,

    Are you referring when trying to access radiotime through the squeeze network?

  3. #3
    Junior Member
    Join Date
    Oct 2006
    Posts
    5

    Only working using Slimserve

    Hi
    Yes, can't seem to get it to work via Squeeze network,i get a fail to parse error, but if I use slimserve as the server, no problem? Mot sure why.Perhaps a password problem. Where do i put my password in the squeeze box if I am using just a squeezebox V3 without slimserve running?

  4. #4
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Re: Radiotime only works with slimserve

    If you are not running slimserver, then I assume you are thenconnected
    to SqueezeNetwork. In this case, you can go to
    www.squeezenetwork.com, login, and enter your radio passwords under
    the Accounts and Music Services page,.
    --kdf

  5. #5
    Junior Member
    Join Date
    Oct 2006
    Posts
    5

    Thanks, it worked

    Thank You
    Didn't know i had to do that but it worked out.

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •