Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3

Hybrid View

  1. #1
    Junior Member
    Join Date
    Jul 2005
    Posts
    6

    CLI Button Play Command

    Hi

    I'm controlling my squeezebox from a automation tool installed on my PC. I'm using tcp cli commands (<mac address> button <command>) to control the squeezebox.
    Everything, exept of the button play command works as I want.

    If I choose an album with my remote control and press play the current playlist will be cleared and the new selection is being played.

    If I do the same with the button play command nothing happens.

    Is there a solution for this ?


    Regards
    Beat

  2. #2
    Junior Member
    Join Date
    Mar 2006
    Posts
    25
    I have the same question

  3. #3
    Karl
    Guest

    Re: CLI Button Play Command

    Try using the ir command for the play on the remote then it will do the same
    as pressing play

    Mac ir 768910ef 11073.575 <LF>

    -----Original Message-----
    From: discuss-bounces (AT) lists (DOT) slimdevices.com
    [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of bradsjm
    Sent: 17 October 2006 21:57
    To: discuss (AT) lists (DOT) slimdevices.com
    Subject: [slim] Re: CLI Button Play Command


    I have the same question


    --
    bradsjm
    ------------------------------------------------------------------------
    bradsjm's Profile: http://forums.slimdevices.com/member.php?userid=4760
    View this thread: http://forums.slimdevices.com/showthread.php?t=28579


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •