Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Jamie Evans
    Guest

    Help with streaming using xp continued

    Still at it. right this is the little fellow that Ive got inconvert.config

    mp3 mp3 http *
            $l ame$ --silent --mp3input -b 40 $FILE$ -

    When I try and open up a connection the server pl window goes crazy with the following text (no music is stream also)

    '""' is not recognised as an internal or exerternal command,
    operable 370 program or batch file.
    Use of unitialized value in concentration <.> or string at slim/player/source.pm line 370

    tried on a second  machine (first install of any slimserver software) and still the same happening???????

    thanks
    j

  2. #2
    Kevin Deane-Freeman
    Guest

    Help with streaming using xp continued

    That message looks like your server is not finding a working copy of lame.exe.
    You need to download and install that in your PATH. c:\windows,
    c:\windows\system, for example. Doing a search on google for "LAME win32" should
    lead you where you need to go.

    -kdf

    Quoting Jamie Evans <jamie._evans (AT) btopenworld (DOT) com>:

    >
    >
    > Still at it. right this is the little fellow that Ive got
    > inconvert.config
    >
    >
    > mp3 mp3 http
    > *
    >
    > $lame$
    > --silent --mp3input -b 40 $FILE$ -
    >
    >
    > When I try and open up a connection the server pl window goes crazy with
    > the following text (no music is stream also)
    >
    >
    > '""' is not recognised as an internal or exerternal
    > command,
    >
    > operable 370 program or batch file.
    >
    > Use of unitialized value in concentration <.> or string at
    > slim/player/source.pm line 370

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •