On Sun, 7 Dec 2003, Kevin Deane-Freeman wrote:

> the server setting for HTML Cache. Look in the server settings (advanced),
> Performance settings option has a listing for HTML Caching. Set this to Don't


D'Oh, I should have thought of that!

Thanks for pointing me in the right direction. That, of course, did it!



-Jim