Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Sep 2006
    Posts
    23

    Question Unable to add RSS feed

    Hi Forum,

    I am trying to add a news feed via the SqueezeNetwork web interface:
    http://www.squeezenetwork.com/settings/rss/

    When I put this:

    http://news.google.co.uk/nwshp?tab=w...c=n&output=rss

    in the "add a new rss feed" box, I get the following pop-up error:

    Error -- SETTINGS_RSS_ADD_ERROR

    It's probably obvious, but not to a newbie like me ;-) What am I doing wrong?

  2. #2
    Former Squeezebox Guy andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,396

    Unable to add RSS feed

    On Sep 26, 2006, at 4:49 AM, bikefright wrote:

    >
    > Hi Forum,
    >
    > I am trying to add a news feed via the SqueezeNetwork web interface:
    > http://www.squeezenetwork.com/settings/rss/
    >
    > When I put this:
    >
    > http://news.google.co.uk/nwshp?tab=w...c=n&output=rss
    >
    > in the "add a new rss feed" box, I get the following pop-up error:
    >
    > Error -- SETTINGS_RSS_ADD_ERROR
    >
    > It's probably obvious, but not to a newbie like me ;-) What am I doing
    > wrong?


    Thanks, I've fixed that error message. This feed returns 403
    Forbidden, are you sure you've got the right URL?

  3. #3
    Junior Member
    Join Date
    Sep 2006
    Posts
    23
    Hi Andy,

    Pretty sure - I went to the following URL:

    http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n

    This is my default Google News web page and I clicked the <RSS> link on the left hand side, then copied the resulting URL from the Address window. Is there any more information I need to provide that will help?

    Thanks for looking into this.

    Rowland.

  4. #4
    Former Squeezebox Guy andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,396

    Re: Unable to add RSS feed

    On Sep 26, 2006, at 7:38 AM, bikefright wrote:

    >
    > Hi Andy,
    >
    > Pretty sure - I went to the following URL:
    >
    > http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n
    >
    > This is my default Google News web page and I clicked the <RSS>
    > link on
    > the left hand side, then copied the resulting URL from the Address
    > window. Is there any more information I need to provide that will
    > help?


    Nope, the problem is on Google's end.

  5. #5
    Former Squeezebox Guy andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,396

    Re: Unable to add RSS feed

    On Sep 26, 2006, at 7:42 AM, Andy Grundman wrote:

    >
    > On Sep 26, 2006, at 7:38 AM, bikefright wrote:
    >
    >>
    >> Hi Andy,
    >>
    >> Pretty sure - I went to the following URL:
    >>
    >> http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n
    >>
    >> This is my default Google News web page and I clicked the <RSS>
    >> link on
    >> the left hand side, then copied the resulting URL from the Address
    >> window. Is there any more information I need to provide that will
    >> help?

    >
    > Nope, the problem is on Google's end.


    OK, actually the problem is that Google denies clients that don't
    look like a web browser. I'll fix this.

  6. #6
    Former Squeezebox Guy andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,396

    Re: Unable to add RSS feed

    On Sep 26, 2006, at 7:46 AM, Andy Grundman wrote:

    >
    > On Sep 26, 2006, at 7:42 AM, Andy Grundman wrote:
    >
    >>
    >> On Sep 26, 2006, at 7:38 AM, bikefright wrote:
    >>
    >>>
    >>> Hi Andy,
    >>>
    >>> Pretty sure - I went to the following URL:
    >>>
    >>> http://news.google.co.uk/nwshp?tab=wn&ned=uk&topic=n
    >>>
    >>> This is my default Google News web page and I clicked the <RSS>
    >>> link on
    >>> the left hand side, then copied the resulting URL from the Address
    >>> window. Is there any more information I need to provide that will
    >>> help?

    >>
    >> Nope, the problem is on Google's end.

    >
    > OK, actually the problem is that Google denies clients that don't
    > look like a web browser. I'll fix this.


    Fixed.

  7. #7
    Junior Member
    Join Date
    Sep 2006
    Posts
    23

    Talking

    Thanks Andy,

    Works perfectly now!

    Rowland.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •