Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34
  1. #1
    Junior Member
    Join Date
    Sep 2006
    Posts
    10

    6.5 and Live365 problem -- cannot connect

    Just installed 6.5, and trying to use live365. I can browse the list of stations and pick a station. But when I try to play, I get "Connecting" on the box. The web browser displays the song title, so I'm obviously getting to Live365. Any suggestions? Thanks in advance.

  2. #2
    Former Squeezebox Guy andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,396
    Yes unfortunately that bug slipped through. However, it's already fixed and you can grab a newer 6.5 nightly or use SqueezeNetwork to listen to Live365.

    http://www.slimdevices.com/downloads...ly/latest/6.5/

  3. #3
    Junior Member
    Join Date
    Jun 2006
    Posts
    14

    Live365

    Hi Andy,

    even with the latest build i`m not able to connect to Live365. I tried it directly with my SB 3 and with my credentials from the Slimserver Web Frontend. Just the message Login problem. Connecting from Squeezenetwork is working.

    Any idea

    Frank

  4. #4
    Junior Member
    Join Date
    Sep 2006
    Posts
    10

    Same for me

    I get the same error after uninstalling the old 3.5 and installing the nightly. From the trace (userid/password XXed out):

    Async::HTTP: Body read
    SimpleAsyncHTTP: status for http://www.live365.com/cgi-bin/api_l...ember_name=XXX is 200 OK
    SimpleAsyncHTTP: Done
    Setting prefs plugin_live365_sessionid equal to undefined
    Writing out prefs in C:\Program Files\SlimServer\server\slimserver.pref
    Setting prefs plugin_live365_memberstatus equal to undefined
    Writing out prefs in C:\Program Files\SlimServer\server\slimserver.pref
    Live365: login failure: PLUGIN_LIVE365_LOGIN_ERROR_LOGIN


    thanks in advance

  5. #5
    Former Squeezebox Guy andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,396
    What happens if you go to that api_login.cgi URL in a browser? Maybe there is something wrong with the Live365 website or your account. I am able to use Live365 just fine.

    2006-09-24 08:39:17.4261 SimpleAsyncHTTP: status for http://www.live365.com/cgi-bin/api_l...ber_name=xxxxx is 200 OK
    2006-09-24 08:39:17.4263 SimpleAsyncHTTP: Done
    2006-09-24 08:39:17.4639 Live365 logged in: xxxx:xxxx

  6. #6
    Junior Member
    Join Date
    Sep 2006
    Posts
    7
    Quote Originally Posted by andyg View Post
    What happens if you go to that api_login.cgi URL in a browser? Maybe there is something wrong with the Live365 website or your account. I am able to use Live365 just fine.

    2006-09-24 08:39:17.4261 SimpleAsyncHTTP: status for http://www.live365.com/cgi-bin/api_l...ber_name=xxxxx is 200 OK
    2006-09-24 08:39:17.4263 SimpleAsyncHTTP: Done
    2006-09-24 08:39:17.4639 Live365 logged in: xxxx:xxxx
    Hi

    I'm having the same problesm, can't log into live365. I've installed the nightly build and still can't log in. However, if I enter the URL with my login details I get some xml back indicating that I am connected.

    Any ideas?

    Is there any logging I can turn on the may assist?

    Thanks.

    mrboring.

  7. #7
    Junior Member
    Join Date
    Sep 2006
    Posts
    10

    Trying the live365 URL

    I also get a success when I invoke the URL. Not sure if it matters, but my default browser is IE 7 beta 3.

    Here is additional trace information:

    Live365: logging in XXXXXXXX
    SimpleAsyncHTTP: GETing http://www.live365.com/cgi-bin/api_l..._name=XXXXXXXX
    Async: Starting async DNS lookup for [www.live365.com] using server [68.94.156.1] [timeout 30]
    Select: [IO::Socket::INET=GLOB(0x4d6fe5c)] Adding error -> Slim::Networking::Async::_dns_error
    Select: [IO::Socket::INET=GLOB(0x4d6fe5c)] Adding read -> Slim::Networking::Async::_dns_read
    [norm] set Slim::Networking::Async::_dns_error, in 29.9999058246613 sec
    Live365: Loading http://www.live365.com/cgi-bin/api_l..._name=XXXXXXXX
    End request: keepAlive: [10] - waiting for next request for HTTP:aemon::ClientConn=GLOB(0x4c5e3a8) on connection = Keep-Alive

    select_time: 0.555032968521118
    Select: [IO::Socket::INET=GLOB(0x4d6fe5c)] read, calling Slim::Networking::Async::_dns_read
    [norm] Killed 1 timer(s) for IO::Socket::INET=GLOB(0x4d6fe5c) / Slim::Networking::Async::_dns_error
    Select: [IO::Socket::INET=GLOB(0x4d6fe5c)] Removing error
    Select: [IO::Socket::INET=GLOB(0x4d6fe5c)] Removing read
    Async: Resolved www.live365.com to [216.235.95.145]
    Async: Connecting to www.live365.com:80
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Adding error -> Slim::Networking::Async::_connect_error
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Adding write -> Slim::Networking::Async::_async_connect
    [norm] set Slim::Networking::Async::_connect_error, in 29.9999089241028 sec
    select_time: 0.410262107849121
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] write, calling Slim::Networking::Async::_async_connect
    [norm] Killed 1 timer(s) for Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac) / Slim::Networking::Async::_connect_error
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Removing error
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Removing write
    Async: connected, ready to write request
    Async: Sending:
    GET /cgi-bin/api_login.cgi?password=YYYYYYYY&org=live365&action =login&remember=Y&member_name=XXXXXXXX HTTP/1.1
    Connection: close
    Cache-Control: no-cache
    Accept: */*
    Accept-Encoding: gzip, deflate
    Host: www.live365.com
    User-Agent: iTunes/4.7.1 (Windows; N; Windows XP; 586; EN; cp1252) SlimServer/6.5.1/10007
    Icy-Metadata: 1

    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Adding error -> Slim::Networking::Async::_async_error
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Adding read -> Slim::Networking::Async::_async_read
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Wrote 332 bytes
    [norm] set Slim::Networking::Async::_async_error, in 29.9997880458832 sec
    select_time: 0.352508068084717
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] read, calling Slim::Networking::Async::_async_read
    [norm] Killed 1 timer(s) for Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac) / Slim::Networking::Async::_async_error
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Removing error
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Removing read
    Async::HTTP: Headers read. code: 200 status: OK
    bless({
    connection => "close",
    "content-type" => "text/xml; charset=UTF-8",
    date => "Sun, 24 Sep 2006 14:48:28 GMT",
    server => "Apache",
    "set-cookie" => [
    "sessionid=XXXXXXXX%3A28I5YnjGN78qw; domain=.live365.com; path=/; expires=Fri, 23-Sep-2011 14:48:28 GMT",
    "AppID=live365%3ABROWSER; domain=.live365.com; path=/; expires=Fri, 23-Sep-2011 14:48:28 GMT",
    "SaneID=UNKNOWN; domain=.live365.com; path=/; expires=Fri, 23-Sep-2011 14:48:28 GMT",
    "SaneID=64.252.178.78-1159109308341; path=/; expires=Sun, 24-Sep-11 07:48:28 GMT; domain=.live365.com",
    ],
    "transfer-encoding" => "chunked",
    }, "HTTP::Headers")
    [norm] set Slim::Networking::Async::HTTP::_http_socket_error, in 29.9999370574951 sec
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Adding error -> Slim::Networking::Async::HTTP::_http_socket_error
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Adding read -> Slim::Networking::Async::HTTP::_http_read_body
    select_time: 0.244065999984741
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] read, calling Slim::Networking::Async::HTTP::_http_read_body
    [norm] Killed 1 timer(s) for Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac) / Slim::Networking::Async::HTTP::_http_socket_error
    Async::HTTP: Read body: 432 bytes
    [norm] set Slim::Networking::Async::HTTP::_http_read_timeout, in 29.9999392032623 sec
    select_time: 0.23380708694458
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] read, calling Slim::Networking::Async::HTTP::_http_read_body
    [norm] Killed 1 timer(s) for Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac) / Slim::Networking::Async::HTTP::_http_read_timeout
    Async::HTTP: Read body: 110 bytes
    [norm] set Slim::Networking::Async::HTTP::_http_read_timeout, in 29.9999349117279 sec
    select_time: 0.225475072860718
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] read, calling Slim::Networking::Async::HTTP::_http_read_body
    [norm] Killed 1 timer(s) for Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac) / Slim::Networking::Async::HTTP::_http_read_timeout
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Removing error
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Removing read
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] Removing write
    Select: [Slim::Networking::Async::Socket::HTTP=GLOB(0x477da ac)] removing writeNoBlock queue
    Async::HTTP: Body read
    SimpleAsyncHTTP: status for http://www.live365.com/cgi-bin/api_l..._name=XXXXXXXX is 200 OK
    SimpleAsyncHTTP: Done
    Setting prefs plugin_live365_sessionid equal to undefined
    Writing out prefs in C:\Program Files\SlimServer\server\slimserver.pref
    Setting prefs plugin_live365_memberstatus equal to undefined
    Writing out prefs in C:\Program Files\SlimServer\server\slimserver.pref
    Live365: login failure: PLUGIN_LIVE365_LOGIN_ERROR_LOGIN
    reading directory: C:\Program Files\SlimServer\server\HTML

  8. #8
    Junior Member
    Join Date
    Aug 2005
    Posts
    17

    Can't connect to live365 streams after 6.5 install

    After upgrading to 6.5.0 I get the "Connecting..." message on any live365.com stream but no music. I downloaded the latest nightly and then started getting the login problem with live365. I've reverted back to 6.3.1 and all is well.

  9. #9
    Junior Member
    Join Date
    Mar 2006
    Posts
    27
    I have the same problem. I was able to log into Live365 with my account from the browser and it played just fine, but it did not work from Slimserver. From the Squeezebox, it could connect, but did not log into my account either. Just logged in generically.

    -- Martin

  10. #10
    Junior Member
    Join Date
    Jun 2006
    Posts
    14

    Still a problem

    Any news on that topic. I`m currently install new nightly builds since one week with no success.

    Greetings from Germany

    Frank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •