Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4

Thread: Cannot unpause

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Posts
    13

    Cannot unpause

    I have had a problem ever since I got my Squeezebox about 6 months ago where I can pause music, but I cannot seem to unpause it. When I try to do so, the display changes from "Paused" to "Now Playing", but no sound comes out. In addition, the sound level meter on the SqueezeBox display shows flat, so it's not an output failure. Every once in a while it will work right, but most of the time it does not. Usually skipping to the next or previous track will get it to start playing again.

    I am running a Squeezebox 2 against SlimServer 6.2.1 running on an OpenBSD 3.8 machine, but this also happens when connected to SqueezeNetwork. The Squeezebox is connected via wireless network, but a Softsqueeze running on a laptop connected to the same wireless network doesn't seem to have the same problem.

    -Bitt

  2. #2
    Senior Member
    Join Date
    Jan 2006
    Posts
    128

    Cannot unpause

    WFaulk

    I had a similar problem. I realized that softsqueeze is treated as a separate player and the one I was pausing/unpausing was the softsqueeze player. If you go to the top right of Slimserver you can select the other player number. Which will then control your SB.

  3. #3
    Junior Member
    Join Date
    Jul 2006
    Posts
    13
    That's not it. Like I said, the display shows that it's accepted the command to unpause it. Also, I'm using the remote control, not the web site.

  4. #4
    Junior Member
    Join Date
    Jul 2006
    Posts
    13
    A SlimDevices tech support guy had me reprogram the Xilinx chip on the SqueezeBox by holding down "1" on the remote while applying power. That seems to have done the trick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •