Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2

Hybrid View

  1. #1
    Steve Raizen
    Guest

    Re:safari (Kevin Deane-Freeman)

    Kevin,

    I was referring to the slow down and I experienced the blank frames as well. I have the broken images and the general lack of response.
    Essentially, I have not even been able to really set any of the preferences because I cannot load consistently load the server in a browser. That said, the Slimp3 player has worked fine (even a little quicker than before). And as my computer and player are on separate floors, I have just been using the remote to surf for tunes in my living room and iTunes to play music while on the computer.

    Steve

    On Thu, 20 Nov 2003 12:39:13 -0800 (PST), discuss-request (AT) lists (DOT) slimdevices.com wrote:
    >> Steve

    > There are two "problems" actualy. However, IE hasn't been reported
    > as being problematic. Are you referring to the slowdown, or the
    > blank frames?
    >
    > Try reducing the number of items displayed on a page, from the
    > server interface settings. You can also increase the refresh from
    > 30 seconds to something longer to give it more time to load. The
    > amount of information in the playlist can sometimes take time to
    > load.
    >
    > -kdf

  2. #2
    Kevin Deane-Freeman
    Guest

    Re:safari (Kevin Deane-Freeman)

    Quoting Steve Raizen <sraizen (AT) cityxpress (DOT) com>:

    > Kevin,
    >
    > I was referring to the slow down and I experienced the blank frames as well.
    > I have the broken images and the general lack of response.

    ok,thanks. Felix has found success with the recent pre-release. Try that and
    see if it works fo ryou as well

    > Essentially, I have not even been able to really set any of the preferences
    > because I cannot load consistently load the server in a browser.

    The blank frames is a skin problem, so changing skins will help. If you can't
    get to prefs to do that, just call the skin directly in the URL:
    http://slimserver:9000/Default/, for example.

    Then you can browse freely.

    cheers,
    kdf


    > That said,
    > the Slimp3 player has worked fine (even a little quicker than before). And as
    > my computer and player are on separate floors, I have just been using the
    > remote to surf for tunes in my living room and iTunes to play music while on
    > the computer.
    >
    > Steve
    >
    > On Thu, 20 Nov 2003 12:39:13 -0800 (PST),
    > discuss-request (AT) lists (DOT) slimdevices.com wrote:
    > >> Steve

    > > There are two "problems" actualy. However, IE hasn't been reported
    > > as being problematic. Are you referring to the slowdown, or the
    > > blank frames?
    > >
    > > Try reducing the number of items displayed on a page, from the
    > > server interface settings. You can also increase the refresh from
    > > 30 seconds to something longer to give it more time to load. The
    > > amount of information in the playlist can sometimes take time to
    > > load.
    > >
    > > -kdf

    >
    >
    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •