Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Rob Funk
    Guest

    5.0 upgrade problem: can't access web server!

    Kevin Deane-Freeman wrote:
    > I just dont have any easy way to test
    > or debug with Safari.


    Doesn't Safari use the same rendering engine as Konqueror? Try a Linux box
    with KDE.

    --
    ==============================| "A slice of life isn't the whole cake
    Rob Funk <rfunk (AT) funknet (DOT) net> | One tooth will never make a full grin"
    http://www.funknet.net/rfunk | -- Chris Mars, "Stuck in Rewind"

  2. #2
    Kevin Deane-Freeman
    Guest

    5.0 upgrade problem: can't access web server!

    Quoting Rob Funk <rfunk (AT) funknet (DOT) net>:

    > Kevin Deane-Freeman wrote:
    > > I just dont have any easy way to test
    > > or debug with Safari.

    >
    > Doesn't Safari use the same rendering engine as Konqueror? Try a Linux box
    > with KDE.

    Useful to know
    I'll give that a look
    cheers,
    kdf

  3. #3
    Brian Curtis
    Guest

    5.0 upgrade problem: can't access web server!

    On Nov 20, 2003, at 9:48 AM, Rob Funk wrote:

    >> I just dont have any easy way to test
    >> or debug with Safari.

    >
    > Doesn't Safari use the same rendering engine as Konqueror? Try a
    > Linux box
    > with KDE.


    That might help, but with the problem of having the playlist not redraw
    I am seeing it in Safari, but not in Omniweb which uses the same
    rendering engine. It could be that Safari is using a more recent build,
    or there is a bug in Safari that won't show up in other browsers based
    on that engine.

  4. #4
    Kevin Deane-Freeman
    Guest

    5.0 upgrade problem: can't access web server!

    Quoting Brian Curtis <bcurtis (AT) mac (DOT) com>:

    > On Nov 20, 2003, at 9:48 AM, Rob Funk wrote:
    >
    > >> I just dont have any easy way to test
    > >> or debug with Safari.

    > >
    > > Doesn't Safari use the same rendering engine as Konqueror? Try a
    > > Linux box
    > > with KDE.

    >
    > That might help, but with the problem of having the playlist not redraw
    > I am seeing it in Safari, but not in Omniweb which uses the same
    > rendering engine. It could be that Safari is using a more recent build,
    > or there is a bug in Safari that won't show up in other browsers based
    > on that engine.
    >

    If you feel adventurous, I've made a patch available online:
    http://www.deane-freeman.com/~fishbo...bone-patch.zip

    It contains the altered files only. Extract it and overwrite the current
    Fishbone skin files. Let me know if you notice anything different. This could
    fix the redraw problem. The slowness, from what I have been seeing in reports,
    looks to be a different issue.

    -kdf

  5. #5
    Brian Curtis
    Guest

    5.0 upgrade problem: can't access web server!

    On Nov 20, 2003, at 10:45 AM, Kevin Deane-Freeman wrote:

    > If you feel adventurous, I've made a patch available online:
    > http://www.deane-freeman.com/~fishbo...bone-patch.zip
    >
    > It contains the altered files only. Extract it and overwrite the
    > current
    > Fishbone skin files. Let me know if you notice anything different.
    > This could
    > fix the redraw problem.


    I installed the new files. Now it sort of alternates between blank and
    showing the playlist. If I keep hitting reload in Safari the playlist
    draws properly sometimes, and is blank other times. I can't detect a
    pattern. Sometimes it will be blank for up to 4 reloads and others it
    will only be blank for one reload.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •