Hi there

Have you tried to limit the simultanous TCP
connections in the Advanced Server Settings
to 1 (one).

I cannot say it helps all the time, but I
get better results with this limitation.

Also make sure that after starting the
SlimServer to give it enough time to parse
the music library before accessing the

Also using a 'simple' skin might get
better results until the real reason
is solved in the SlimServer.
(Sorry Kevin, I'm also used to the
Fishbone skin, but found it more challenging
for the current SlimServer.)


--- moetting (AT) uiuc (DOT) edu wrote:
> My experiences using slimserver on OS 10.26 are the
> same as Jonathan's (partially quoted below).
> Interestingly, the problem is not limited to Safari
> on the host machine, but to any browser on any PC on
> my network (including 2 PC's running IE). None of
> them are able to complete the rendering of the Slim
> Server web interface. Before upgrading, all was
> peachy.
> m
> >Kevin and company...
> >
> >Here is what seems to be happening when attempting

> to use version 5 of the
> >software on my OS X (10.2.6).
> >
> >After what appears to be a successful install, when

> attempting to access the
> >server via the web interface, the page begins to

> load. I get the header
> >stuff as I can see the title of the page

> (SlimServer) in the title bar of
> >the window. You can also see that the url is a

> frameset as you can see the
> >left side begin to draw (I'm using the Fishbone

> skin). The second side
> >(right side) seems to be challenged... Nothing

> comes in. At this point the
> >progress indicator in the url field (I'm using

> Safari 1.0) stalls at about
> >the one-third mark.
> >