Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2006
    Posts
    1

    ISA and Internet Access win2003

    I have installed ISA (for testing purpose in the Lab) 2004 on windows 2003 SP1 Desktop (with two NICs).

    It is obvoius that I can not access the net after installing ISA (before there was no problem), since there is firewall which is by default denies every thing.

    The server by itself, there is no clients,,,,

    What I did, I created another rule to enable the server to access the net, but it did not work!!!

    i could not figured out where was my mistake.

    Thanks

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,323

    ISA and Internet Access win2003

    > What I did, I created another rule to enable the server to access the
    > net, but it did not work!!!


    What is blocked? Slimserver -> Internet? SB -> Slimserver? How does that
    rule look like? What ports did you open?

    You'll need at least 9000 (TCP) and 3483 (TCP/UDP) for the SB to access
    your slimserver. Or 80 (and probably 8080) for Slimserver to access on the
    internet.

    --

    Michael

    -----------------------------------------------------------
    Help translate SlimServer by using the
    SlimString Translation Helper (http://www.herger.net/slim/)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •