Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 16

Threaded View

  1. #1
    Senior Member jonheal's Avatar
    Join Date
    Nov 2005
    Springfield, VA

    When it works, it works ... when it doesn't ...

    I won’t go so far as to say the Squeezebox is not “ready for prime time,” because 99% of the time, it works fine and I love it. But on those occasions ... it is certainly not ready for the unwashed masses.

    Several weeks ago, I posted about an experience I had where I believe the firmware in the SB became corrupted, the main symptoms were: play would stop after the first song on an album, and, text would appear superimposed on the analog VU meters. That one took me four or five hours (including a call to Slim support that went nowhere) to fix.

    Last night, I had another dose of quirkiness. I am in the process of rebuilding the machine on which Slimserver runs. This involved installing a new motherboard, and then reloading everything from scratch.

    At the point I was ready to install Slimserver, the only things I had loaded were:

    • Windows XP Professional (and all current patches)
    • Driver for my M-Audio Audiophile 2496 sound card
    • McAfee 10
    • Passwords Plus (password management database)

    I should also mention that I gave the machine a new IP number. I don’t use DHCP. Everything around here has a fixed number in the 192.168.1.xxx range.

    I installed Slimserver 6.2.2 and thereafter found myself in the situation where Slimserver would not start — the icon in the Notification area just blinked endlessly. I thought I remembered reading how this sometimes happens, the solution being to uninstall and then reinstall. So, that’s what I did. I had a previous experience loading Slimserver where it errored-out during the install complaining about not being able to find a Perl something or other, so to be on the safe side, I also installed a recent build of ActiveState Perl before attempting to reinstall Slimserver (although it shouldn't be necessary, right?).

    This time, Slimserver started properly. An hour later, or so, my collection had been catalogued. I went upstairs to try out the Squeezebox, and found it in a state of needing networking setup. I worked my way through the screens adding the SBs IP number, the subnet mask, the gateway’s IP number, and then the DNS server’s IP number. Once that number had been entered, I hit the Right button one more time, and the SB froze for a few moments, then the screen went black for a few more moments, and then I was presented with the screen telling me to set up networking again. None of the settings I had just entered were retained. So I went through the process again … about ten times. I frowned and cussed, and then tried the usual things: unplugging the device and plugging it back in again; holding the Add key down for a “Factory Reset;” I even tried unplugging my router for a minute or so. This is a WIRED SB, by the way. (I have enough trouble without adding wireless voodoo to the mix :-)).

    As a last resort, I uninstalled 6.2.2, restarted the machine, and then installed 6.2.1. Still, Slimserver and the SB still could not find each other. I began to wonder if the port on the router was bad, or maybe the cable. So, I unplugged the SB, took it down to the basement where the computer running Slimserver resides and plugged it into another port on the router. This time, success!

    I took the SB back upstairs and plugged it back in, and everything was still working fine. I suppose that it just needed to remain unplugged for “a while,” and the time it took to physically carry it downstairs allowed for sufficient time to pass.

    I think that this is the kind of problem that a computer neophyte would find overwhelmingly vexing.
    Last edited by jonheal; 2006-05-12 at 06:11.
    Jon Heal says:
    Have a nice day!
    SB3 (wired - 6.3.1) | DELL OptiPlex PC running XP Pro | DENON DRA-397 | PSB Stratus Bronze (2) | Outlaw Audio LFM-2 (1) | DIY Speaker Cables | Dayton Audio Interconnects

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts