Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Aidan Cooper
    Guest

    My Slimp3 is dead

    It must have known that a new version was out because as of last night my 3week old Slimp3 seems to have died. I haven't even been using it as I only had my laptop up and running with one album, but at least when the laptop was switched on the date/time would appear.

    Now, I've unplugged the power as this is supposed to force the setup routine but nothing is appearing on the screen. Is there anything else i can try or is it truly dead?

    Regards

    Aidan

  2. #2
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    My Slimp3 is dead

    Aidan,

    If, when you plug in the player, nothing comes on the screen, either
    the power supply or the player is dead.

    E-mail support (AT) slimdevices (DOT) com and we'll see about getting it fixed.

    -dean

    On Nov 19, 2003, at 12:46 AM, Aidan Cooper wrote:

    > It must have known that a new version was out because as of last night
    > my 3week old Slimp3 seems to have died. I haven't even been using it
    > as I only had my laptop up and running with one album, but at least
    > when the laptop was switched on the date/time would appear.
    >
    > Now, I've unplugged the power as this is supposed to force the setup
    > routine but nothing is appearing on the screen. Is there anything
    > else i can try or is it truly dead?
    >
    > Regards
    >
    > Aidan
    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •