Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Dec 2005
    Posts
    125

    HELP: Pressing "ADD" button zaps file

    I have encountered a strange anomaly using the remote.

    If I am playing an album - say track 1 - and I want to change to track 4 using my remote, here is what happens:

    Selecting track 4 (using the "DOWN" button) then clicking the "ADD" button - a message to the effect "file added to the Zapped directory" flashes across the SB3 screen and presto - the file/track has disappeared from the database.

    I can't locate any such "zapped directory" - and I am wondering if I am the only one with this problem?

    I am using SlimServer Version: 6.2.1 - 5194 - Windows XP - EN - cp1252

    and Player Firmware Version: 28.

    SB3 Wireless.
    Windows XP with all Service Packs and updates.

    Pentium 4 (3.2) with 4 Gigs of RAM

    Anyone out there have any suggestions/comments. (I tried to upgrade to the latest beta of Slimserver and that did not work at all for me..lots of problems etc.)

    cvj

  2. #2
    andreas
    Guest

    HELP: Pressing "ADD" button zaps file

    hello...

    cvj wrote:
    > I have encountered a strange anomaly using the remote.
    > If I am playing an album - say track 1 - and I want to change to track
    > 4 using my remote, here is what happens:
    > Selecting track 4 (using the "DOWN" button) then clicking the "ADD"
    > button - a message to the effect "file added to the Zapped directory"
    > flashes across the SB3 screen and presto - the file/track has
    > disappeared from the database.


    If you want to skip to a song in the current playlist you should just
    move to the song and press play. if you press "Add" you will remove
    it from the playlist, and if you press-and-hold "Add" it will move the
    song to the Zapped Songs playlist.

    > I can't locate any such "zapped directory" - and I am wondering if I am
    > the only one with this problem?


    The file is not really moved anywhere, it's just moved from the current playlist
    to the Zapped files playlist. Just Browse Playlists and there it is...

    This is the behaviour for me, running 6.5b1 - 6107, anyways...

    /A/A/A

  3. #3
    Senior Member
    Join Date
    Sep 2005
    Location
    Kingston, Ontario
    Posts
    773

    How to 'unzap'?

    IIRC, (of course I can't find where I read about zapping songs...) a zapped file is marked so that it won't play at all, for example, in a random mix. So if you've zapped a song, but want it back, how do you 'unzap' it? (I've been all through the wiki, but can't find 'zap' anywhere....)
    Wireless SB3, Denon DRA-F101, Mission M31 loudspeakers
    WinXP SP2 Slimserver, SMC WBR14g router
    http://www.last.fm/user/nicketynick/

  4. #4
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238
    Nicketynick: 4th / 5th post down in this thread:

    http://forums.slimdevices.com/showth...=remove+zapped

  5. #5
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Re: HELP: Pressing "ADD" button zaps file

    On 15-Apr-06, at 10:24 AM, nicketynick wrote:

    >
    > IIRC, (of course I can't find where I read about zapping songs...) a
    > zapped file is marked so that it won't play at all,


    actually, it just adds the file to a playlist so that you have a list
    of files for any specific purpose (originally intended for a "bad
    files" list). After that, it is just for reference by the user. The
    server does nothing else special with it aside from listing it as a
    playlist in Browse Playlists.
    -k


  6. #6
    Senior Member
    Join Date
    Sep 2005
    Location
    Kingston, Ontario
    Posts
    773
    Awesome, thanks Siduhe & kdf.
    For those interested, keep an eye out for the Playlistman(ager) plugin currently in development, which adds functionality to this zap function for even better playlist building.
    Wireless SB3, Denon DRA-F101, Mission M31 loudspeakers
    WinXP SP2 Slimserver, SMC WBR14g router
    http://www.last.fm/user/nicketynick/

  7. #7
    Senior Member
    Join Date
    Dec 2005
    Posts
    125
    Quote Originally Posted by andreas
    hello...

    cvj wrote:
    > I have encountered a strange anomaly using the remote.
    > If I am playing an album - say track 1 - and I want to change to track
    > 4 using my remote, here is what happens:
    > Selecting track 4 (using the "DOWN" button) then clicking the "ADD"
    > button - a message to the effect "file added to the Zapped directory"
    > flashes across the SB3 screen and presto - the file/track has
    > disappeared from the database.


    If you want to skip to a song in the current playlist you should just
    move to the song and press play. if you press "Add" you will remove
    it from the playlist, and if you press-and-hold "Add" it will move the
    song to the Zapped Songs playlist.

    > I can't locate any such "zapped directory" - and I am wondering if I am
    > the only one with this problem?


    The file is not really moved anywhere, it's just moved from the current playlist
    to the Zapped files playlist. Just Browse Playlists and there it is...

    This is the behaviour for me, running 6.5b1 - 6107, anyways...

    /A/A/A

    Sorry - there is no zapped playlist shown when I scroll the playlists..

    I also did a complete file search on my PC for any file with "zapped" in the file name...again no such file...

    This is going byond weird :-(

  8. #8
    Senior Member
    Join Date
    Sep 2005
    Location
    Kingston, Ontario
    Posts
    773
    See these related threads:
    http://forums.slimdevices.com/showthread.php?t=22870
    http://forums.slimdevices.com/showthread.php?t=20058

    I'm having similar strange playlist behaviour. Have you installed the Playlistman plugin?
    Wireless SB3, Denon DRA-F101, Mission M31 loudspeakers
    WinXP SP2 Slimserver, SMC WBR14g router
    http://www.last.fm/user/nicketynick/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •