Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Senior Member jmpage2's Avatar
    Join Date
    Apr 2005
    Location
    Denver
    Posts
    377

    Play all songs bug in 6.2.1?

    I'm running Slimserver 6.2.1 and am seeing something bizarre that I don't remember occurring before.

    If I select an artist and then choose to play all songs the song order is playing the 1st track from each album, then the 2nd, etc.

    I don't remember this behavior occurring in the past, when I would play all the tracks for an artist they would be sorted in album order.

    Is there some setting that I am missing, is this how the feature is supposed to work or is this a bug?

    Thanks.

  2. #2
    Senior Member jmpage2's Avatar
    Join Date
    Apr 2005
    Location
    Denver
    Posts
    377
    Anyone?

    ................

  3. #3
    Senior Member Mike Meyer's Avatar
    Join Date
    Oct 2005
    Location
    Minnesota
    Posts
    363
    Check out your Shuffle button on the remote. There are different settings...i.e. shuffle by album, song, don't shuffle. Not sure if that is it or not.
    PGAScores & CollegeHockey (SuperDateTime Add-ons)

  4. #4
    Senior Member jmpage2's Avatar
    Join Date
    Apr 2005
    Location
    Denver
    Posts
    377
    Quote Originally Posted by Mike Meyer
    Check out your Shuffle button on the remote. There are different settings...i.e. shuffle by album, song, don't shuffle. Not sure if that is it or not.
    Nope, shuffle is definitely turned off, I've even toggled it on and off from the web interface.

    The song order is not coming up shuffled, when I am selecting "play all" it is coming up with track 1 from each album by the artist, then track 2, track 3, so that all the albums are interleaved with each other.

    It's rather obnoxious actually. The only thing that will get it to stop doing this is to select "shuffle by album" which then sorts them into the correct order but plays the individual albums by an artist in random order.

  5. #5
    Senior Member ceejay's Avatar
    Join Date
    Apr 2005
    Location
    Worcestershire, UK
    Posts
    2,314
    You might want to try 6.2.2 For example, this bug http://bugs.slimdevices.com/show_bug.cgi?id=2294 although not quite what you are describing is definitely in the same area and seems to have been fixed in 6.2.2 a few months ago.

    Ceejay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •