Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1

    SB still disconnecting from SN

    A few days ago I noticed that according to SN, my SB was not connected to SN. This despite the fact that the SB was cheerfully playing one of my Favorites. The solution then was to unplug the power from the SB and re-connect it. SN then found the SB. Now, this morning, SN says that the SB is not connected, again. But unplugging and plugging the SB back in is not re-establishing connection. What gives?
    -- rocket j squirrel

  2. #2
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    SB still disconnecting from SN

    When the player is saying it's not connected, what happens if you
    press the left arrow on the remote and try to go back to setup? Is
    the player completely locked or can you navigate around? If you can
    navigate, can you reconnect?


    On Mar 19, 2006, at 9:16 AM, rocket j squirrel wrote:

    >
    > A few days ago I noticed that according to SN, my SB was not connected
    > to SN. This despite the fact that the SB was cheerfully playing one of
    > my Favorites. The solution then was to unplug the power from the SB
    > and
    > re-connect it. SN then found the SB. Now, this morning, SN says
    > that the
    > SB is not connected, again. But unplugging and plugging the SB back in
    > is not re-establishing connection. What gives?
    >
    >
    > --
    > rocket j squirrel
    >
    > -- rocket j squirrel
    > ----------------------------------------------------------------------
    > --
    > rocket j squirrel's Profile: http://forums.slimdevices.com/
    > member.php?userid=4595
    > View this thread: http://forums.slimdevices.com/showthread.php?t=22244
    >
    >

  3. #3
    Hi Dean,

    The player does not say it is disconnected. SqueezeNetwork says the player is disconnected. The player appears to be quite happy: it continues to play the last Favorites channel I connected it to through SN, before SN lost connection, and navigation with the remote works, too.

    But SN says "no player connected," and I can't change volume or switch to another favorite through SN.

    In other words, according to the SB, there is no problem. It's SN that is goofing.

    Thanks for your help.

    A side question: Is it possible to send a "sign off" command to the SB through SN so Slimserver can talk to it?
    -- rocket j squirrel

  4. #4
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Re: SB still disconnecting from SN

    Squirrel,

    Thanks for the clarification.

    > But SN says "no player connected," and I can't change volume or switch
    > to another favorite through SN.

    This is an issue that Andy has been working on fixing on the
    SqueezeNetwork side. I know that one fix went in on Friday.

    > A side question: Is it possible to send a "sign off" command to the SB
    > through SN so Slimserver can talk to it?

    It's possible, but there's no interface for it yet. Please feel free
    to add an enhancement request on http://bugs.slimdevices.com

    -dean


  5. #5
    The problem is persisting. I left the SB connected to SN overnight (was poking through the environmental sounds, hoping to find a harbor with foghorns. No luck.)

    This morning, I got up, and used the remote to connect the SB to a Live365 stream. Now I'd like to change channels with the computer, but SN says the player is not connected to the network. But it is playing music. And I can change channels with the remote.

    So I cycled the SB off and on again with the remote's power button. The browser still says the player is not connected. Have hit the browser's "refresh" button a few times, and SN still will not acknowledge that, even as I write this, my SB is listening to KUSC's stream.
    -- rocket j squirrel

  6. #6
    Senior Member
    Join Date
    Oct 2005
    Posts
    7,103
    Have you changed your SB's MAC address? Did you use the same PIN it's currently displaying?

  7. #7
    Former Squeezebox Guy andyg's Avatar
    Join Date
    Jan 2006
    Location
    Pittsburgh, PA
    Posts
    7,396
    I guess the issue may not be solved as I had hoped. I will keep looking into it.

  8. #8
    Gadfly, Former Founder Slim Devices dean's Avatar
    Join Date
    Apr 2005
    Location
    San Francisco, CA
    Posts
    4,427

    Re: SB still disconnecting from SN

    By the way, this thread should probably be moved to the
    SqueezeNetwork forum.


  9. #9
    Okay, I'm taking this thread over to the SqueezeNetwork forum.
    -- rocket j squirrel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •