Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Senior Member ModelCitizen's Avatar
    Join Date
    May 2005
    Location
    Sussex UK
    Posts
    3,155

    Fishbone Tan skin - no song info

    Hello,
    I use the lovely Fishbone Tan skin (thanks KDF and MeSue).
    Unfortunately the song info does not display correctly on my version any more (on both Firefox and IE, Windows XP).
    I have downloaded the latest 6.22 nightly and installed it over my existing 6.22 and then realised that it does not include the Fishbone Tan skin.
    What is the status of this skin now? Has it been discontinued? Is there an update that works correctly with 6.22? Failing that, is there something I can do to directly edit the HTML?
    I like this skin a lot and want to continue to use it.

    Just for the record:
    the only titles that display in SlimServer's Song Info page are

    Back
    Song Info for
    Play this song
    Add this song to the playlist
    Title:
    Comment:
    File Length: 26,301,408 Bytes

    The only ones that are populated with any data about the song are
    Comment & File Length. All other fields shown are have no data.

    Thanks for any help.

    MC
    Last edited by ModelCitizen; 2006-03-11 at 04:30.

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493
    works for me. tan and grey should both be available in 6.2.2 and are most certainly still being supported in 6.5.
    -k

  3. #3
    Senior Member ModelCitizen's Avatar
    Join Date
    May 2005
    Location
    Sussex UK
    Posts
    3,155
    Quote Originally Posted by kdf
    works for me. tan and grey should both be available in 6.2.2 and are most certainly still being supported in 6.5.
    -k
    Oh, OK. So, I thought I'd reinstall it. I renamed my SlimServer HTML directory, stopped the server, cleared my browser's cache, downloaded the the latest 6.22 nightly, unzipped it and put the HTML sub-directory in the correct place in my SlimServer installation directory (noticing that there was no sub-folder called FisahboneTan or FishboneGray included). So when I opened up the SlimServer web-interface and found that FishboneTan (or Gray) was not listed as an available skin I was not too surprised.

    I'm not too sure what to do now. I put my old HTML folder back and tried replacing SongInfo.html from my FishboneTan directory with the same file from my Fishbone directory, but when I looked at the Song Info page it was just white (not even Tan) and blank.

    If FishboneTan is included in 6.5 maybe I should upgrade to that (I am assuming that I could not just take the Fishbone Tan directory from the 6.5 zip file and add it to my 6.22 HTML directory), although I have no idea how stable and bug-free it is yet (or even if it will be OK on my quite underpowered SlimServer PC)?

    BTW. My Fishbone Tan was riginally supplied by MeSue (I think she gave me a/some style sheet(s) and I had to do a little html editing). I'm not certain whether it has ever been included in the 6.22 release.

    NC

  4. #4
    Senior Member
    Join Date
    Apr 2005
    Location
    UK
    Posts
    357

    Re: Fishbone Tan skin - no song info

    > Oh, OK. So, I thought I'd reinstall it. I renamed my SlimServer HTML
    > directory, stopped the server, cleared my browser's cache, downloaded
    > the the latest 6.22 nightly, unzipped it and put the HTML sub-directory
    > in the correct place in my SlimServer installation directory (noticing
    > that there was no sub-folder called FisahboneTan or FishboneGray
    > included). So when I opened up the SlimServer web-interface and found
    > that FishboneTan (or Gray) was not listed as an available skin I was
    > not too surprised.


    They're not listed as skins in the drop down box on the Server
    Settings > Interface > Web Interface area. You need to click on Help
    and then choose Fishbone Skin Style Changes.

    Richard

  5. #5
    Senior Member ModelCitizen's Avatar
    Join Date
    May 2005
    Location
    Sussex UK
    Posts
    3,155
    Quote Originally Posted by Richie
    They're not listed as skins in the drop down box on the Server Settings > Interface > Web Interface area. You need to click on Help and then choose Fishbone Skin Style Changes.
    Richard
    Great, that's sorted it. Thanks very much Richie
    MC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •