Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Nov 2005
    Location
    Leeds, UK
    Posts
    86

    Trigger-happy remote ?

    Just installed an SB3 and loving it! Just one minor niggle - sometimes when using the remote the SB behaves as if the button has been pressed multiple times resulting in menus skipping 2 lines or more rather than one, or the track-skip button putting the SB into high-speed playback. I've tried another remote (I got an SB for my neighbour too) and this one also shows the same behaviour.

    Has anyone else seen this? I'm wondering if it's due to reflections of the IR beam - the room is 20 feet x 20 feet with mostly blank walls.

    Andy.

  2. #2
    Senior Member ModelCitizen's Avatar
    Join Date
    May 2005
    Location
    Sussex UK
    Posts
    3,159

    Trigger-happy remote ?

    It's a bug, due to be fixed in 6.5. Search the bugs.slimdevices.com and
    register your interest.
    Simon

    > -----Original Message-----
    > From: discuss-bounces (AT) lists (DOT) slimdevices.com
    > [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of AndyWright
    > Sent: 16 November 2005 16:47
    > To: discuss (AT) lists (DOT) slimdevices.com
    > Subject: [slim] Trigger-happy remote ?
    >
    >
    > Just installed an SB3 and loving it! Just one minor niggle -
    > sometimes when using the remote the SB behaves as if the
    > button has been pressed multiple times resulting in menus
    > skipping 2 lines or more rather than one, or the track-skip
    > button putting the SB into high-speed playback.
    > I've tried another remote (I got an SB for my neighbour too)
    > and this one also shows the same behaviour.
    >
    > Has anyone else seen this? I'm wondering if it's due to
    > reflections of the IR beam - the room is 20 feet x 20 feet
    > with mostly blank walls.
    >
    > Andy.
    >
    >
    > --
    > AndyWright
    > --------------------------------------------------------------
    > ----------
    > AndyWright's Profile:
    > http://forums.slimdevices.com/member.php?userid=2241
    > View this thread: http://forums.slimdevices.com/showthread.php?t=18248
    >
    >

  3. #3

  4. #4
    Member
    Join Date
    Nov 2005
    Location
    Leeds, UK
    Posts
    86
    Thanks Simon, done that and also had a go at altering some of the timings as mentioned in the posts. Looking good so far...

    Andy.

  5. #5
    Senior Member
    Join Date
    Oct 2005
    Posts
    105
    I have two new SB3's today.
    The up/down arrow skipping list items is the first thing I noticed. I changed the values in IR.PM as recommended in the debug database. However, it still happens but only seems to happen while a track is actually being played by the SB3. If you stop the track then the problem seems to go away.
    luga

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •