Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Nov 2005
    Posts
    3

    Slimserver using a lot of CPU

    I've been having this problem for quiet a while now, but just found out that; As soon as I start the SlimServer my CPU usage grows to sometimes about 80% more or less. Has anyone any idea what could be the problem, cause I didn't have this problem in the beginning when I had my Slimp3 Player. Any comment would be highly appreciated. thanx

    SlimServer 6.2.1
    Mac OS X 10.4.3
    iMac 17" 1 Ghz, 768 Mb RAM
    Last edited by crazyberchtje; 2005-11-29 at 17:03.

  2. #2
    Senior Member radish's Avatar
    Join Date
    Apr 2005
    Location
    Red Bank, NJ
    Posts
    5,052
    It's probably scanning. Wait a while (until it says it's stopped scanning) and see what happens.

  3. #3
    Junior Member
    Join Date
    Nov 2005
    Posts
    3
    I don't think it's scanning anymore, but still perl takes about 70% CPU more or less. The only way to stop this is to stop the server.

  4. #4
    Perl Commando Dan Sully's Avatar
    Join Date
    Apr 2005
    Location
    Daly City, CA
    Posts
    2,865

    Slimserver using a lot of CPU

    * crazyberchtje shaped the electrons to say...

    >I don't think it's scanning anymore, but still perl takes about 70% CPU
    >more or less. The only way to stop this is to stop the server.


    If you go into Activity Monitor and get a process sample for SlimServer/perl - what does it say?

    -D
    --
    vacation (n) : an extended trip away from home in search of inconvenient ways to connect to the Internet.

  5. #5
    Junior Member
    Join Date
    Nov 2005
    Posts
    3
    It's working ok know, after I disabled the "Look for artwork" option. Not sure if that's the reason, but anyway. Thanks for your replies

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •