Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5

Thread: WEP Encryption

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Posts
    13

    SlimServer V6.2

    Hi all,

    I'm using ZyAIR B-2000 v.2 router and I'm unable to connect. That is I can see the network and the SB2 even finds the SlimServer (v6.2) but that where it ends. the SB2 keeps writing "Connectin to server..." and the SlimServer writes "Your player was not found."
    Going threw my router configuration settings I noticed that I need to enter 4 keys to be used with the WEP 64 bit, while during the setup of the SB2 I'm only able to enter 1 key. Is that related in any way?

    Ideas? Am I missing something altogther?

    Thanks,
    Yoni.
    Last edited by ystoffman; 2005-10-28 at 00:11. Reason: More details

  2. #2
    Senior Member
    Join Date
    Jun 2005
    Location
    UK
    Posts
    385
    The router typically has spaces to add 4 WEP keys (certainly my Linksys does) but you only need to add one.

    It's probably not the cause of your problem, but it might be worth removing 3 or them. To test your SB you could actually disable encrytion altogether for a few minutes just to see if that works.

  3. #3
    Senior Member radish's Avatar
    Join Date
    Apr 2005
    Location
    Red Bank, NJ
    Posts
    5,052
    Also, if your router has an option for "Open" or "Shared" mode, switch it to Shared. Open doesn't work with SB.

  4. #4
    Member Keith's Avatar
    Join Date
    May 2005
    Location
    Totley, Sheffield, UK
    Posts
    66
    Are you using MAC filtering on your router? If so ensure that you add the new MAC address (printed on the bottom of the SB2 unit)

  5. #5
    Junior Member
    Join Date
    Oct 2005
    Posts
    13

    Problem Solved

    My router requires me to enter 4 keys. So I ended up entering the same key 4 times. And it works.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •