Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1

    Slim Server 6.2 Issues

    Installed the new software today on a test machine with the same files as my "real" server. I lost 15 albums, 8 artists (probably associated with the missing albums), and about 150 songs. If I uninstall and go back, the missing albums, songs, and artist's appear again. One in particular is The Hold Steady. Just completely gone. I have no idea what is wrong, but my library had (using v6.1.1) 1285 albums, 17,266 songs (and this matches exactly what itunes says)and 1508 artists. All songs are encoded MP3/320K. anyone seeing anything like this?

  2. #2
    Perl Commando Dan Sully's Avatar
    Join Date
    Apr 2005
    Location
    Daly City, CA
    Posts
    2,865

    Slim Server 6.2 Issues

    * broth420 shaped the electrons to say...

    >Installed the new software today on a test machine with the same files
    >as my "real" server. I lost 15 albums, 8 artists (probably associated
    >with the missing albums), and about 150 songs. If I uninstall and go
    >back, the missing albums, songs, and artist's appear again. One in
    >particular is The Hold Steady. Just completely gone. I have no idea
    >what is wrong, but my library had (using v6.1.1) 1285 albums, 17,266
    >songs (and this matches exactly what itunes says)and 1508 artists. All
    >songs are encoded MP3/320K. anyone seeing anything like this?


    Can you please send me one of the files from that album?

    Thanks.

    -D
    --
    "You can usually recover from production flaws...but you can never recover from a bad design".

  3. #3

    Slim Server 6.2 Issues

    I replied to the email notification. Let me know if I need to actually post it here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •