Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Sep 2005
    Posts
    4

    A problem with scanning my music library

    I just recently encountered a problem with slim server not fully scanning my music library. Certain albums are not showing up after a scan, even though they are in flac format and I can play them on the SB if I browse my music folder. I even checked the box to clear my music library before scanning.

    I was using slim server 6.1.1 and thought the problem would go away with 6.2beta, but after opening the new version and scanning my library, I noticed the same two albums missing. There may be more albums missing too, but I konw of at least two. What's going on?

  2. #2
    Senior Member max.spicer's Avatar
    Join Date
    Apr 2005
    Location
    York, United Kingdom
    Posts
    1,661
    Could you provide details of the albums and songs, please? Do they contain international characters?

    Max

    Quote Originally Posted by kmcdonou
    I just recently encountered a problem with slim server not fully scanning my music library. Certain albums are not showing up after a scan, even though they are in flac format and I can play them on the SB if I browse my music folder. I even checked the box to clear my music library before scanning.

    I was using slim server 6.1.1 and thought the problem would go away with 6.2beta, but after opening the new version and scanning my library, I noticed the same two albums missing. There may be more albums missing too, but I konw of at least two. What's going on?
    Some people think the title of this song is irrelevant,
    but it's not irrelevant - it's a hippopotamus.

  3. #3
    Junior Member
    Join Date
    Sep 2005
    Posts
    4
    I think I might have found the problem. I've been updating my tags and just checked some recent albums to which I have added track titles. All of them are listed correctly via slim server. I did a search on the two albums in question: Bunny Wailer - Blackheart Man and Burning Spear - Marcus Garvey. No artists came up for either, but both albums did. However, the artists names were listed as part of the album titles.

    I went and opened both albums in a tag reader and found out that neither of them had track numbers assigned via tags, nor years, nor track titles. Maybe this is the problem. What is funny, though, is that both albums had the correct artist name and album name listed in separate tags. I am going to retag these two albums and see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •