Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Christopher A. Kantarjiev
    Guest

    problems with 6.1.1?

    Hi,

    I just downloaded 6.1.1, upgrading from 6.0.2. I'm having a lot of problems with
    what seem to be infinite loops while rescanning my music.

    I can't seem to get any interesting information out of the server (I'm using
    --diag, is there something else to try?), so the only thing I can report is that
    it manages to scan 40 songs, apparently, before going into a 100% CPU loop.

    This is on OpenBSD, i386, perl 5.8.0 ...

    Thanks.

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    problems with 6.1.1?

    On 8-Aug-05, at 10:55 PM, Christopher A. Kantarjiev wrote:

    > Hi,
    >
    > I just downloaded 6.1.1, upgrading from 6.0.2. I'm having a lot of
    > problems with what seem to be infinite loops while rescanning my
    > music.
    >
    > I can't seem to get any interesting information out of the server (I'm
    > using --diag, is there something else to try?), so the only thing I
    > can report is that it manages to scan 40 songs, apparently, before
    > going into a 100% CPU loop.
    >

    --d_info

    look out for playlist files that point to other playlists, or for
    shortcuts/links that point back into your music folder. These problems
    are fixed in the recent 6.1.2 nightly builds.

    http://www.slimdevices.com/downloads/nightly/latest/

    -kdf


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •