Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1

    Question "Starting Slimserver" . . . but nothing happens?

    I've installed Slimserver and Softsqueeze. When I start Slimserver, the tray icon appears with note that indicates "slimserver starting" but nothing else happens. When I start Softsqueeze, the UI pops up but when I click on buttons on the remote, nothing happens.

    What am I doing wrong? I'd really like to use these two applications to "test drive" the SB2.

    Thanks.

  2. #2
    Junior Member
    Join Date
    Jul 2005
    Posts
    22
    I've been using the same set up as you for the last few days, so wouldn't consider myself an expert or anything, but.......

    Have you tried controlling the player via the web browser page, usually http://localhost:9000/ If this doesn't work for you, then click on the slimserver icon in the sys. tray and then click on 'open slim server'

    Also make sure you've pointed slimserver to the correct location of your music/playlists etc....this can be set from the above page in 'server settings'

    I'm using 2 individual machines so my set up may differ from yours.

    post back if you're still having problems.

    D.

  3. #3
    Quote Originally Posted by deksawyer
    Have you tried controlling the player via the web browser page, usually http://localhost:9000/ If this doesn't work for you, then click on the slimserver icon in the sys. tray and then click on 'open slim server'

    D.
    When I try to connect to the web browser page via the link above, I get a "connection refused" message, even when I turn my firewall off. Any suggestions?

  4. #4

    Wink All it took was a reinstall

    I'm up and running now. More questions later, no doubt!

  5. #5
    Junior Member
    Join Date
    Jul 2005
    Posts
    1

    Playing on a remote computer????

    I've got the same problem,

    I just set my iTunes to open a stream from the slimserver computer, and I can see the stream inside my remote pc, but no sound comes out. Is the remote computer supposed to control the squeezebox or should the remote computer when properly configures actually play tunes from the servering PC??

    This one has me confounded! Any suggestions

  6. #6
    Junior Member
    Join Date
    Aug 2005
    Posts
    1
    I have a similar problem. I installed SlimServer and it says "SlimServer Running" in the tray, but when I point my browser to http://127.0.0.1:9000 I get an error page. When I telnet to port 9000 I can see something listening on that port.

    Any ideas??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •