Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    May 2005
    Posts
    24

    Linkstation v1.47

    I'll apologize in advance if there was a better place to post this.

    I just purchased a 250GB Linkstation with firmware 1.47 which apparently can't be used. I need v1.45 but Buffalo's site doesn't offer that version anymore.

    Anyone know where I can find it?

    I have searched the forums as well as google and yahoo's boards, but no luck so far.

    pc

  2. #2
    Junior Member
    Join Date
    May 2005
    Posts
    24

    Modified v1.47 For Linkstation

    Disclaimer: I'm a rookie at this stuff and I know just enough to get myself in trouble.

    In searching for v1.45, I found a modified v1.47 that allows telnet access.

    Here's the link:
    http://frontalot.is-a-geek.net:81/index.cgi/FilesPage

    Has anyone else tried this?

    I suppose if it works we'll have the best of both worlds; the latest from Linkstation and a means for installing Slimserver.

    pc

  3. #3
    Member
    Join Date
    Apr 2005
    Location
    Hampshire, United Kingdom
    Posts
    59
    One of the best pages on how to put slimserver on the Linkstation is at
    http://fieldnetworks.com/slim/linkstation.html

    There are links in this article to the yahoo group where you will be able to find a lot more information on using the linkstation and they should be able to help you get the correct version of the firware that you will need

    Pete

  4. #4
    Senior Member Siduhe's Avatar
    Join Date
    Jun 2005
    Location
    deepest, darkest, south-east London
    Posts
    3,238

    v 1.45

    You may already have noticed, but v 1.45 build 13 is available at the same website - go one file down from the modified v 1.47.

  5. #5
    Member docbee's Avatar
    Join Date
    Apr 2005
    Posts
    65

    is slimserver working flawless on a linkstation?

    Hi,
    does anyone have experience if slimserver is working crisp on a linkstation, even if you have about 30.000 songs in the library? I would assume that you are running into trouble because of the very limited hw-specs (in terms of ram, i.e.) of the linkstation.

    Any actual experiences on this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •