Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    May 2005
    Posts
    12

    Music output hangs while searching

    Running slimserver 6.0.2 on Linux (Athlon XP2400+, 1 GB RAM) +
    SLIMP3.

    While performing a search the music output hangs for some seconds
    until the search has terminated...this is really annonying. Also
    the new DB introduced in slimserver 6 did not solve this issue
    (it also happend with V 5). My MP3 collection has about 20.000 tracks which is a lot but not so much...any idea how to resolve
    this issue?

    Andreas

  2. #2
    Perl Commando Dan Sully's Avatar
    Join Date
    Apr 2005
    Location
    Daly City, CA
    Posts
    2,865

    Music output hangs while searching

    * ajung shaped the electrons to say...

    >Running slimserver 6.0.2 on Linux (Athlon XP2400+, 1 GB RAM) + SLIMP3.
    >
    >While performing a search the music output hangs for some seconds
    >until the search has terminated...this is really annonying. Also
    >the new DB introduced in slimserver 6 did not solve this issue
    >(it also happend with V 5). My MP3 collection has about 20.000 tracks
    >which is a lot but not so much...any idea how to resolve
    >this issue?


    Andreas - could you run with --d_sql, and show us the output of the search?

    What format of music are you playing when searching?

    -D
    --
    It is dark. You are likely to be eaten by a grue.

  3. #3
    Junior Member
    Join Date
    May 2005
    Posts
    12
    I think it is not only related to searching. It seems to hang when the slimserver seems to be "busy"

    I am running MP3s.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •