Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Apr 2005
    Posts
    2

    Synchronizing SoftSqueeze

    I'm trying to get SoftSqueeze on WinXP to synchronize with my new SB2. No matter what I do it remains between 1/2 - 1/4 second delayed.

    I've gone through the checklist at
    http://softsqueeze.sourceforge.net/sync.html

    - I've upgraded to 2.0b6 and SlimServer 6.0.1 - 2895 (running on Win2003, connecting over ethernet.)
    - I've tried using both Sun's JRE 1.5 and the beta of 1.6. 1.5 has the same delay as 1.4, 1.6 drops to about 1/4th second (to my ear.)
    - SoftSqueeze is set to use the primary audio driver; I've tried switching at the Windows driver level between the sound card and a pair of USB headphones with no effect.
    - Switching between the two MP3 codecs has no effect.

    Anyone have any other ideas? I actually bought the product because I thought I would be able to synchronize my home office with the rest of the house, so I'm somewhat dissapointed!

    Thanks,

    - Nate

  2. #2
    Senior Software Engineer - Logitech/Slim Devices
    Join Date
    Apr 2005
    Location
    Ipswich, UK
    Posts
    1,394

    Synchronizing SoftSqueeze

    diurnate wrote:

    >I'm trying to get SoftSqueeze on WinXP to synchronize with my new SB2.
    >No matter what I do it remains between 1/2 - 1/4 second delayed.
    >
    >

    Can you double check that you are using the Primary Audio Driver. The
    Primary Audio Driver is not available in Java 1.4, so if you are
    switching between JRE versions you need to check that setting. If you
    select the Java Sound Audio Engine does the delay get worse?

    Richard


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •