Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Slim Devices Discussion
    Guest

    Playlist stops after useing pause

    A minor bug I found using 6.0.*:
    When playing a playlist, pausing and then restarting: the track plays to the
    end, but then the playing of the playlist stops.
    (Instead of continuing the playlist)
    Pressing the Next button then resumes playback

    Anyone else noticed this?


    peter


  2. #2
    Dave Dewey
    Guest

    Playlist stops after useing pause

    Quoting Slim Devices Discussion (discuss (AT) lists (DOT) slimdevices.com):

    > A minor bug I found using 6.0.*:
    > When playing a playlist, pausing and then restarting: the track plays to the
    > end, but then the playing of the playlist stops.
    > (Instead of continuing the playlist)
    > Pressing the Next button then resumes playback
    >
    > Anyone else noticed this?


    Yes, I have seen the exact same behavior. I have not turned on any
    debugging yet, as it's not that critical, but it is mildly annoying.
    Running 6.0.1.

    dave

  3. #3
    Christian Pernegger
    Guest

    Playlist stops after useing pause

    > When playing a playlist, pausing and then restarting: the track plays to the
    > end, but then the playing of the playlist stops.
    > (Instead of continuing the playlist)
    > Pressing the Next button then resumes playback
    >
    > Anyone else noticed this?


    Confirmed on ~24h old 6.1-trunk. Methinks there was a thread about
    this recently, though.

    C.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •