Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Apr 2005
    Posts
    11

    OS X - AAC - Slimserver

    Hey,

    I installed Slimserver and it's a beautiful piece of software.

    But....


    It will stream my iTunes MP3 files (MP3 that exist in iTunes) from my Mac to my PC's WMP.

    But using the brower control it will not play AAC files. I click play and it flicks back over to stop.

    MP3 fine. AAC not working. These AAC files have no DRM. Just ripped into iTunes from CD.

    I did search and found some linux related hints but nothing specific to Mac OS X. (10.3.9).

    Any hints?

    Thanks.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK
    Posts
    164

    OS X - AAC - Slimserver

    Check that AAC is ticked in the server settings/File types panel.

    Steven Moore
    On 24 Apr 2005, at 5:06 pm, Howard2k wrote:

    >
    > Hey,
    >
    > I installed Slimserver and it's a beautiful piece of software.
    >
    > But....
    >
    >
    > It will stream my iTunes MP3 files (MP3 that exist in iTunes) from my
    > Mac to my PC's WMP.
    >
    > But using the brower control it will not play AAC files. I click play
    > and it flicks back over to stop.
    >
    > MP3 fine. AAC not working. These AAC files have no DRM. Just ripped
    > into iTunes from CD.
    >
    > I did search and found some linux related hints but nothing specific to
    > Mac OS X. (10.3.9).
    >
    > Any hints?
    >
    > Thanks.
    >
    >
    > --
    > Howard2k
    >

  3. #3
    Junior Member
    Join Date
    Apr 2005
    Posts
    11
    Not sure if this will help...

    I checked the server settings and from what I can see the AAC -> MP3 transcode is not enabled. mov123/lame.

    I tried to enable it and get a message

    Required binary was not found: [mov123] $FILE$ | [lame] --resample 44100 --silent -q $QUALITY$ -b $BITRATE$ -r - -

    Does this mean I need to install LAME? Or mov123? Or both?

  4. #4
    Junior Member
    Join Date
    Apr 2005
    Posts
    11
    Anyone know what I need to do here?

  5. #5
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Re: OS X - AAC - Slimserver

    Quoting Howard2k <Howard2k.1o0cbn (AT) no-mx (DOT) forums.slimdevices.com>:

    >
    > Anyone know what I need to do here?


    you will need to download and install LAME. due to licensing issues, it cannot
    be included with the server.
    -kdf

  6. #6
    Junior Member
    Join Date
    Apr 2005
    Posts
    11
    Last edited by Howard2k; 2005-04-24 at 12:51.

  7. #7
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Re: OS X - AAC - Slimserver

    Quoting Howard2k <Howard2k.1o0d8z (AT) no-mx (DOT) forums.slimdevices.com>:

    >
    > Thanks.
    >
    > Any particular version?


    I'm not sure that there are very many different versions out there. On OSX,
    there is also iTunes-lame, which should work as well. Generaly, I believe the
    standard version is 3.96.

    -kdf


  8. #8
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    Re: OS X - AAC - Slimserver

    Howard2k,

    Give this a quick read. It should make the process a bit simpler.

    http://slimdevices.com/su_faq.html#t...ng-aacwireless

    sorry that I didn't include it in the last post, I did't think of it until the
    moment I pressed send

    -kdf

  9. #9
    Junior Member
    Join Date
    Apr 2005
    Posts
    11
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •