Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    James Mitchelmore
    Guest

    Slimp3/softsqueeze syncing

    -----Original Message-----
    From: discuss-bounces (AT) lists (DOT) slimdevices.com
    [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Ben Sandee
    Sent: 07 April 2005 03:32
    To: Slim Devices Discussion
    Subject: Re: [slim] Slimp3/softsqueeze syncing

    On Apr 6, 2005 7:23 PM, James Mitchelmore <james (AT) mitchelmore (DOT) com> wrote:

    > I am currently running the latest version of softsqueeze and a slimp3
    > synchronised together and am very impressed with the results. The

    only
    > problem that I am having is when I sync one to the other it matches

    its
    > output volume to the other 'device'.
    >


    <snip>

    James,

    Sorry if I'm missing something or stating the obvious but have you
    looked at Player Settings -> Audio tab in the web interface? There's
    an option there that allows you to control volume sync (enabled or
    disabled) for each player, individually. There have been some bugs
    ironed out recently wrt this feature
    (http://bugs.slimdevices.com/show_bug.cgi?id=1258,
    http://bugs.slimdevices.com/show_bug.cgi?id=1216) but I think it's
    supposed to be working in 6.0.1.

    Ben


    I hadn't actually noticed those settings, but both were set to not sync
    volume anyway. They don't actually track each others volume, its only
    when one is playing and the other is started that the initial device
    jumps to the new units volume. From then on volume can be adjusted
    independently.

    James

  2. #2
    James Mitchelmore
    Guest

    Slimp3/softsqueeze syncing

    -----Original Message-----
    From: discuss-bounces (AT) lists (DOT) slimdevices.com
    [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Ben Sandee
    Sent: 07 April 2005 03:32
    To: Slim Devices Discussion
    Subject: Re: [slim] Slimp3/softsqueeze syncing

    On Apr 6, 2005 7:23 PM, James Mitchelmore <james (AT) mitchelmore (DOT) com> wrote:

    > I am currently running the latest version of softsqueeze and a slimp3
    > synchronised together and am very impressed with the results. The

    only
    > problem that I am having is when I sync one to the other it matches

    its
    > output volume to the other 'device'.
    >


    <snip>

    James,

    >>Sorry if I'm missing something or stating the obvious but have you
    >>looked at Player Settings -> Audio tab in the web interface? There's
    >>an option there that allows you to control volume sync (enabled or
    >>disabled) for each player, individually. There have been some bugs
    >>ironed out recently wrt this feature
    >>(http://bugs.slimdevices.com/show_bug.cgi?id=1258,
    >>http://bugs.slimdevices.com/show_bug.cgi?id=1216) but I think it's
    >>supposed to be working in 6.0.1.


    Just updated to 6.0.1 and the problem still exists, same as the bugs
    linked to above.

    Any other options?

    James


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •