Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Neil Cameron
    Guest

    New SoftSqueeze Issue with 02-05 Nightlies

    Random ocasions when SoftSqueeze stops sending any music to the sound card.
    Fixed when you press PAUSE and then PLAY.

    - Win Xp
    - SoftSqueeze 2b2
    - Primary Sound
    - Java MP3 Layer
    - Java 1.5

    Alos, randomn volume generator (on all devices) when synchronising with
    Squeezeboxes.

    --
    Neil

  2. #2
    Neil Cameron
    Guest

    New SoftSqueeze Issue with 02-05 Nightlies

    It seems to happen whenever the system makes a sound; like a mouse click...

    --
    Neil


    "Neil Cameron" <ncameron (AT) msn (DOT) com> wrote in message
    news:d2ok37$r2i$1 (AT) sea (DOT) gmane.org...
    > Random ocasions when SoftSqueeze stops sending any music to the sound
    > card.
    > Fixed when you press PAUSE and then PLAY.
    >
    > - Win Xp
    > - SoftSqueeze 2b2
    > - Primary Sound
    > - Java MP3 Layer
    > - Java 1.5
    >
    > Alos, randomn volume generator (on all devices) when synchronising with
    > Squeezeboxes.
    >
    > --
    > Neil

  3. #3
    Senior Software Engineer - Logitech/Slim Devices
    Join Date
    Apr 2005
    Location
    Ipswich, UK
    Posts
    1,394

    New SoftSqueeze Issue with 02-05 Nightlies

    Neil Cameron wrote:

    >Random ocasions when SoftSqueeze stops sending any music to the sound card.
    >Fixed when you press PAUSE and then PLAY.
    >
    >

    I think you will get an error shown in the Softsqueeze console when this
    happens, could you sent it to me. It would also be useful to know what
    music format your playing.

    >Alos, randomn volume generator (on all devices) when synchronising with
    >Squeezeboxes.
    >
    >

    I was going to say this was fixed in the 6.0.1 nightlies, but noticed
    your using them! Dan/Vidur I thought this was fixed?

    Richard

  4. #4
    Neil Cameron
    Guest

    New SoftSqueeze Issue with 02-05 Nightlies

    I'll try it tonight; which debug options do you want me to turn on?

    It was MP3s...

    --
    Neil


    "Richard Titmuss" <richard.titmuss (AT) gmail (DOT) com>
    wrote in message news:42505267.1010400 (AT) gmail (DOT) com...
    > Neil Cameron wrote:
    >
    >>Random ocasions when SoftSqueeze stops sending any music to the sound
    >>card.
    >>Fixed when you press PAUSE and then PLAY.
    >>

    > I think you will get an error shown in the Softsqueeze console when this
    > happens, could you sent it to me. It would also be useful to know what
    > music format your playing.
    >
    >>Alos, randomn volume generator (on all devices) when synchronising with
    >>Squeezeboxes.
    >>

    > I was going to say this was fixed in the 6.0.1 nightlies, but noticed your
    > using them! Dan/Vidur I thought this was fixed?
    >
    > Richard

  5. #5
    Senior Software Engineer - Logitech/Slim Devices
    Join Date
    Apr 2005
    Location
    Ipswich, UK
    Posts
    1,394

    New SoftSqueeze Issue with 02-05 Nightlies

    Neil Cameron wrote:

    >I'll try it tonight; which debug options do you want me to turn on?
    >
    >It was MP3s...
    >
    >
    >

    I don't think you'll need to turn on a debug option, I think you'll just
    get an error in the console anyway.

    Richard

  6. #6
    Neil Cameron
    Guest

    New SoftSqueeze Issue with 02-05 Nightlies

    And the answer is "Java Buffer Sound Underun"

    To remind you:
    - MP3 files
    - Slimserver 6.0.1
    - SoftSqueeze 2b3
    - Java 1.5

    --
    Neil


    "Richard Titmuss" <richard.titmuss (AT) gmail (DOT) com>
    wrote in message news:4250FEA5.4040208 (AT) gmail (DOT) com...
    > Neil Cameron wrote:
    >
    >>I'll try it tonight; which debug options do you want me to turn on?
    >>
    >>It was MP3s...
    >>
    >>

    > I don't think you'll need to turn on a debug option, I think you'll just
    > get an error in the console anyway.
    >
    > Richard

  7. #7
    Neil Cameron
    Guest

    New SoftSqueeze Issue with 02-05 Nightlies

    Of course that should read "Java Sound Buffer Underrun" - as a matter of
    interest I doubled the Java Sound Buffer to 256000 - it does not seem to
    have made any difference...

    --
    Neil


    "Neil Cameron" <ncameron (AT) msn (DOT) com> wrote in message
    news:d2rrbl$9kr$1 (AT) sea (DOT) gmane.org...
    > And the answer is "Java Buffer Sound Underun"
    >
    > To remind you:
    > - MP3 files
    > - Slimserver 6.0.1
    > - SoftSqueeze 2b3
    > - Java 1.5
    >
    > --
    > Neil
    >
    >
    > "Richard Titmuss"
    > <richard.titmuss (AT) gmail (DOT) com> wrote in message
    > news:4250FEA5.4040208 (AT) gmail (DOT) com...
    >> Neil Cameron wrote:
    >>
    >>>I'll try it tonight; which debug options do you want me to turn on?
    >>>
    >>>It was MP3s...
    >>>
    >>>

    >> I don't think you'll need to turn on a debug option, I think you'll just
    >> get an error in the console anyway.
    >>
    >> Richard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •