Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Craig, James (IT)

    Starting slimserver in Windows

    Hi Michel,
    That is interesting,
    I could never get it to work as a service and notes in the Moodlogic
    plugin led me to believe it was not possible.
    Did you change the service settings at all?
    What version of Windows are you running?

    As to Manuel's original question I have a shortcut to "slim.exe
    --d_plugins" in my startup folder, set to start minimized.
    Yes you get left with a cmd box in the task bar but that's life
    (actually I find it quite useful bcos I like to keep an eye on iTunes

    I did indeed find it started far faster than slimserver.exe.


    -----Original Message-----
    From: discuss-bounces (AT) lists (DOT) slimdevices.com
    [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Michel
    Sent: 23 March 2005 08:56
    To: discuss (AT) lists (DOT) slimdevices.com
    Subject: [slim] Starting slimserver in Windows

    Hi Manuel,

    I am not sure I understand your problem, I am runing slimserver as a
    and I use the iTunes plugin... no problem at all. It was working with V5
    still works with V6.


  2. #2
    Michel Fombellida

    Starting slimserver in Windows

    Hi James,

    I haven't changed anything to the service and I am using XP SP2 Pro. The only
    thing that I am doing in the iTunes tab it to specify the path for the library
    and the music folder. When I initially tried with "find the library
    automatically" it didn't work for me. I remember that I exchanged some emails
    with someone on the list to debug it but despite the registry settings looked
    correct the software was returning "" as the path... So since then I enter the
    path where my library is (somewhere in my user profile) and my music folder
    which in my case is D:\iTunes. That's it. Every time I reinstall a new version
    of slimserver I just use the installation parameters that says that it should
    start automatically. I can see the service stopping and restarting during the
    installation. In the control panel the service is there running on automatic!
    Perhaps in the meantime the "automatic search for the library" has been fixed
    but I never bother checking again as specifying the path worked fine for me.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts