Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4

Hybrid View

  1. #1
    Patrick Dixon
    Guest

    Error installing SoftSqueeze from 6.0b2 on Windows

    I have 6.0b2 runing on Windows XP using SQ2.0a13.

    Tried to install 2.0a14 from the slimserver page, and I get:

    An error occurred while launching/running the application.

    Title: Softsqueeze 2.0a14
    Vendor: Richard Titmuss, et.al.
    Category: Download Error

    Corrupted JAR file at http://dell-01:9000/html/softsqueeze/SoftSqueeze.jar

    Patrick

  2. #2
    Craig
    Guest

    Error installing SoftSqueeze from 6.0b2 on Windows

    Patrick Dixon wrote:
    > I have 6.0b2 runing on Windows XP using SQ2.0a13.
    >
    > Tried to install 2.0a14 from the slimserver page, and I get:
    >
    > An error occurred while launching/running the application.
    >
    > Title: Softsqueeze 2.0a14
    > Vendor: Richard Titmuss, et.al.
    > Category: Download Error
    >
    > Corrupted JAR file at
    > http://dell-01:9000/html/softsqueeze/SoftSqueeze.jar
    >
    > Patrick


    Yes I'm seeing that too

    Craig

  3. #3
    Perl Commando Dan Sully's Avatar
    Join Date
    Apr 2005
    Location
    Daly City, CA
    Posts
    2,865

    Error installing SoftSqueeze from 6.0b2 on Windows

    * Craig shaped the electrons to say...

    >>Title: Softsqueeze 2.0a14
    >>Vendor: Richard Titmuss, et.al.
    >>Category: Download Error
    >>
    >>Corrupted JAR file at
    >>http://dell-01:9000/html/softsqueeze/SoftSqueeze.jar


    Thanks - I'll let Richard know. We'll roll a b3 with this updated once it's fixed.

    -D
    --
    It is dark. You are likely to be eaten by a grue.

  4. #4
    Steve Baumgarten
    Guest

    Error installing SoftSqueeze from 6.0b2 on Windows

    Dan Sully wrote:

    > Thanks - I'll let Richard know. We'll roll a b3 with this updated once it's fixed.


    I got it as well from the 3/19 nightly. Curiously if I just download the
    nightly ZIP file and navigate to the Softsqueeze folder, I can run it
    just fine by doing:

    javaw -jar Softsqueeze.jar

    No errors then. (I thought it might have something to do with Java Web
    Start, so I trashed everything under Application Settings/Sun/Java, but
    it didn't help. In the meantime running the JAR file directly, as above,
    works fine for me.)

    SBB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •