Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Jason
    Guest

    Softsqueeze problems in latest nightly

    I am having some issues with the latest nightly and getting softsqueeze to
    work. The server installation is the 3-13 nightly on FC2 Linux and I have
    installed the version of softsqueeze bundled with it. The client is a
    Windows XP SP2 PC running the latest Java 2 JRE.

    Whenever I launch Softsqueeze it asks me to install the Java MP3 plugin,
    however when I attempt to load this the install won't progress past the
    point where it wants to know the second directory for JRE installation.

    Softsqueeze itself seems to work but the audio output is almost inaudible,
    even if I turn up speakers, max the slider for output, etc. Additionally
    everytime I start up softsqueeze the server sees this as a completely new
    instance of the player (I now have 8 of them showing up in my players list
    on the server).

    What steps can I take to get softsqueeze working?

  2. #2
    Senior Software Engineer - Logitech/Slim Devices
    Join Date
    Apr 2005
    Location
    Ipswich, UK
    Posts
    1,394

    Softsqueeze problems in latest nightly

    Jason wrote:

    > Whenever I launch Softsqueeze it asks me to install the Java MP3
    > plugin, however when I attempt to load this the install won't progress
    > past the point where it wants to know the second directory for JRE
    > installation.
    >

    This has been reported a few times, I need to check the java bug parade
    to see if it has been reported. For a work around see
    http://forums.slimdevices.com/gforum...ed;guest=43388.

    > Softsqueeze itself seems to work but the audio output is almost
    > inaudible, even if I turn up speakers, max the slider for output,
    > etc. Additionally everytime I start up softsqueeze the server sees
    > this as a completely new instance of the player (I now have 8 of them
    > showing up in my players list on the server).
    >
    > What steps can I take to get softsqueeze working?
    >

    I have just fixed both these bugs tonight. Please try tomorrow's nightly
    build.

    Thanks,
    Richard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •