Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Steve
    Guest

    SlimServer 6.0a2 search music problem

    I like the new search music options in ver 6. However, when I do a regular
    search (not advanced) and select a song from the result, I am returned to
    the Browse Genre Screen instead of getting the song info. When I try to add
    a song to the playlist, or play a song from the results slimserver hangs.
    (This may be the same behavior Steven Moore is describing.) Working with
    matching albums and artists works fine though.

    -Steve

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    SlimServer 6.0a2 search music problem

    Quoting Steve <stevek1050pub (AT) comcast (DOT) net>:

    > I like the new search music options in ver 6. However, when I do a regular
    > search (not advanced) and select a song from the result, I am returned to
    > the Browse Genre Screen instead of getting the song info. When I try to add
    > a song to the playlist, or play a song from the results slimserver hangs.
    > (This may be the same behavior Steven Moore is describing.) Working with
    > matching albums and artists works fine though.


    this is a known issue.
    http://bugs.slimdevices.com/show_bug.cgi?id=942

    I have a few ideas on how to fix this, but it needs time to sort out fully in my
    head, and some testing.

    -kdf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •