Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Steve
    Guest

    SlimServer 6.0a2 problem with Pocket PC browser

    I have installed ver 6.0a2 on WinXP. It is working well so far with a
    library of about 17K songs. It is much faster than 5.40 and random dropouts
    on my wired network seem to have disappeared. However, I cannot control the
    server from the built in browser on my Pocket PC. I displays the status, but
    when I try to send any commands (e.g., next track, add to playlist) to the
    server, nothing happens. I tried several web interfaces, and they all
    behaved the same way. Everything worked fine on 5.4. I tried another Pocket
    PC browser (NetFront) and everything works normally with that.

    Otherwise, so far I am pleased with ver 6.

    -Steve

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    SlimServer 6.0a2 problem with Pocket PC browser

    Quoting Steve <stevek1050pub (AT) comcast (DOT) net>:

    > I have installed ver 6.0a2 on WinXP. It is working well so far with a
    > library of about 17K songs. It is much faster than 5.40 and random dropouts
    > on my wired network seem to have disappeared. However, I cannot control the
    > server from the built in browser on my Pocket PC. I displays the status, but
    > when I try to send any commands (e.g., next track, add to playlist) to the
    > server, nothing happens. I tried several web interfaces, and they all
    > behaved the same way. Everything worked fine on 5.4. I tried another Pocket
    > PC browser (NetFront) and everything works normally with that.
    >
    > Otherwise, so far I am pleased with ver 6.


    which skin are you using from your pocket pc?

    -kdf

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,324

    SlimServer 6.0a2 problem with Pocket PC browser

    [..]
    > However, I cannot control the
    > server from the built in browser on my Pocket PC. I displays the status,


    Is this a very old Pocket PC? Could you try to use the EN skin? This is
    the simplest of all and should work on about any browser.

    > but
    > when I try to send any commands (e.g., next track, add to playlist) to
    > the
    > server, nothing happens. I tried several web interfaces, and they all
    > behaved the same way. Everything worked fine on 5.4. I tried another
    > Pocket
    > PC browser (NetFront) and everything works normally with that.
    >
    > Otherwise, so far I am pleased with ver 6.
    >
    > -Steve
    >
    >
    >

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •