Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 9 of 9
  1. #1
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,576

    Problem with Internet and repository accessiblity

    When checking 'Checking Internet and repository accessibility' I get green checks for Internet Accessible, DNS Accessible and Official piCore repository accessible (http://repo.tinycorelinux.net/). Not the other two. When I set my repository to the one that's available and try to download exfat-utils.tcz, it fails with the following error. Downloading: filesystems-5.10.42-pcpCore-v7l.tcz Error on filesystems-5.10.42-pcpCore-v7l.tcz

    I'm trying to add a thumb drive with music (512GB) to replace a 256GB that worked fine but is too small. I've tried formatting to NTFS also, but still can't download the necessary utility.

    I'm running piCorePlayer v8.0.0 | www v00016 | linux 5.10.42-pcpCore-v7l (32) | piCore v13.0 | Squeezelite v1.9.9-1386-pCP over Ethernet.

    Any help would be appreciated.

    Howard

  2. #2
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    2,624
    I am getting this ATM from multiple pCPs, something maybe wrong with the mirror.

    Code:
    piCorePlayer mirror repository not accessible (http://picoreplayer.sourceforge.net/tcz_repo/).
    I did have one pCP once not seeing the main repository. I couldn't work out why and after a reboot it worked so I couldn't diagnose further.

  3. #3
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,576
    Thanks Greg, I've tried a ton of restarts, drive formats, etc.. but until I can't download ntfs or VFAT utilities I think I'm nowhere.

    I'm not even sure how the original thumb drive got formatted VFAT cause it isn't one of my choices in Windows 10.

    I get the same behavior from my other server (the one with the issue is my car). Luckily I don't need to replace the drive on that one.

    Is there a way to SSH in and do this?

    Howard


    Quote Originally Posted by Greg Erskine View Post
    I am getting this ATM from multiple pCPs, something maybe wrong with the mirror.

    Code:
    piCorePlayer mirror repository not accessible (http://picoreplayer.sourceforge.net/tcz_repo/).
    I did have one pCP once not seeing the main repository. I couldn't work out why and after a reboot it worked so I couldn't diagnose further.
    Last edited by Howard Passman; 2022-09-27 at 14:14.

  4. #4
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    2,624
    You might have to wait till Paul or one of the other experts chimes in.

    I have never played with large format SD cards.

  5. #5
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,576
    Well, I've looked in to this a bit more and 512GB is too big for FAT formatting anyway, so it has to be NTFS. I need to be able to download the NTFS utility from the repository and it isn't up apparently.

    Hope to hear from Paul or someone about that.

    Thanks,

    Howard



    Quote Originally Posted by Howard Passman View Post
    Thanks Greg, I've tried a ton of restarts, drive formats, etc.. but until I can't download ntfs or VFAT utilities I think I'm nowhere.

    I'm not even sure how the original thumb drive got formatted VFAT cause it isn't one of my choices in Windows 10.

    I get the same behavior from my other server (the one with the issue is my car). Luckily I don't need to replace the drive on that one.

    Is there a way to SSH in and do this?

    Howard

  6. #6
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,947
    Seems like sourceforge purged our files. No idea why. Pushing them back up now.

    Edit: Should be all recovered now....
    Last edited by paul-; 2022-09-30 at 06:55.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #7
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,576
    Thanks Very much!

    Howard



    Quote Originally Posted by paul- View Post
    Seems like sourceforge purged our files. No idea why. Pushing them back up now.

    Edit: Should be all recovered now....

  8. #8
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,576
    Still no luck hitting the main repo or the mirror. Same with trying to install additional file systems for pCP

    Howard


    Quote Originally Posted by paul- View Post
    Seems like sourceforge purged our files. No idea why. Pushing them back up now.

    Edit: Should be all recovered now....

  9. #9
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,576
    Paul

    I can hit all of the repositories now, but cannot upload files for AP Mode.

    Howard


    Quote Originally Posted by Howard Passman View Post
    Still no luck hitting the main repo or the mirror. Same with trying to install additional file systems for pCP

    Howard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •