Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Mar 2021
    Location
    Bavaria, Germany
    Posts
    22

    LMS findet Tidal-Musiksammlung nicht mehr

    Hallo,
    ich habe seit einigen Tagen Probleme mit meiner Tidal-Integration.
    Mein System: RPi-4 mit: piCorePlayer_Thomas | piCorePlayer v8.2.0 | www v00017 | linux 5.15.35-pcpCore-v8 (64) | piCore v13.2 | Squeezelite v
    LMS ist 8.2.1

    Zunächst hatte ich das Problem, dass es mir in den Log-Dateien immer den 1.1.1970 als Datum/Zeit angezeigt hat. Das ist nach mehreren Restarts des RPi jetzt weg, es wird das aktuelle Datum angezeigt.

    Meine Server und Scanner Log-Dateien sind - so weit ich das sehe - unauffällig (anbei). Es fehlt nur die komplette Tidal-Musiksammlung.

    Nie in Gebrauch aber immer vorhanden war im System neben den drei SB-Touch auch der PiCorePlayer. Der wird mir nun nicht mehr angezeigt. Squeezelite läuft nicht und lässt sich auch nicht starten.
    Beim Versuch, ein pcP-Update zu machen, kommt der Hinweis: pCP repo not accessible!! - Ein pCP-Update hatte in früheren Problemsituationen oft geholfen, auch wenn keine neue Version verfügbar war.

    Nachtrag: Über die "Anwendung" Tidal (z. B. in Material Skin) ist die Tidal-Sammlung verfügbar und kann auch abgespielt werden. Es sollte also kein Problem mit MySqueezebox.com sein.

    Viele Grüße
    Thomas
    Attached Files Attached Files
    Last edited by Thomas_S; 2022-09-25 at 01:26.
    Wohnzimmer: SB Touch (seit 2010), LMS (PiCorePlayer) auf Rpi 4, 2 GB (seit 03/2021)
    Kinderzimmer: 2 X SB Touch (Eva*s Touch + Laura*s Touch), seit 04/2021

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,776
    Hast du den Import von TIDAL überhaupt aktiviert (Einstellungen/Erweitert/Online Musiksammlungsintegration - wow... was für ein Name )? Im scanner.log sehe ich nur Qobuz.
    Michael

    "It doesn't work - what shall I do?" - "Please check your server.log and/or scanner.log file!"
    (LMS: Settings/Information)

  3. #3
    Junior Member
    Join Date
    Mar 2021
    Location
    Bavaria, Germany
    Posts
    22
    Guten Morgen Michael,

    vielen Dank, das war die Lösung - warum auch immer das umgestellt war. Tidal war ja zuvor seit Langem integriert. Auf diese Lösung wäre ich nie gekommen.

    Für dieses Problem dann nicht wichtig: Woran kann es liegen, dass beim Versuch eines PcP-Updates am RPi folgende Meldung kommt: pCP repo not accessible!! - und auch Squeezelite nicht startet. Stimmt da etwas nicht oder kann ich das ignorieren. Den Player am RPi nutze ich ja nicht.

    Viele Grüße
    Thomas
    Wohnzimmer: SB Touch (seit 2010), LMS (PiCorePlayer) auf Rpi 4, 2 GB (seit 03/2021)
    Kinderzimmer: 2 X SB Touch (Eva*s Touch + Laura*s Touch), seit 04/2021

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,776

    LMS findet Tidal-Musiksammlung nicht mehr

    > Für dieses Problem dann nicht wichtig: Woran kann es liegen, dass beim
    > Versuch eines PcP-Updates am RPi folgende Meldung kommt: pCP repo not
    > accessible!! - und auch Squeezelite nicht startet. Stimmt da etwas nicht
    > oder kann ich das ignorieren. Den Player am RPi nutze ich ja nicht.


    Bist du Vodaphone Kunde? Ehrlich gesagt kenne ich die Antwort auf deine
    Frage nicht :-). Aber irgendwo habe ich da was im Hinterkopf, dass wir
    mit dem verwendeten CDN eine Weile ein Problem hatten.

    Frage doch mal im pCP Thread nach (notfalls mit Google Translate :-)).

  5. #5
    Junior Member
    Join Date
    Mar 2021
    Location
    Bavaria, Germany
    Posts
    22
    Hallo,
    ich bin nicht bei Vodaphone sondern bei 1 & 1.
    Das Problem "pCP repo not accessible!!" hat sich wieder von selbst erledigt, bevor ich tiefer in die Suche einsteigen konnte. Ich komme jetzt wieder auf die Update-Prüfung des pcp. Es läuft auch der Squeezelite wieder.
    Das nur der Vollständigkeit halber, woran es lag, weiß ich nicht.
    Nochmals vielen Dank für die Hilfe.
    Wohnzimmer: SB Touch (seit 2010), LMS (PiCorePlayer) auf Rpi 4, 2 GB (seit 03/2021)
    Kinderzimmer: 2 X SB Touch (Eva*s Touch + Laura*s Touch), seit 04/2021

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •