Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Senior Member cathcam's Avatar
    Join Date
    Jan 2011
    Location
    Louisville, CO
    Posts
    204
    Quote Originally Posted by Apesbrain View Post
    That taskbar sure looks like Win 11.
    It is. the window though is a WIN11 remote desktop connection into the WIN10 system running LMS. Over on the left is the WIN11 system I use, so web browser to read/write forum entries and the browser window to use the LMS. Good spot.

    I buy old Dell corporate Optiplex Small Form factor systems to use as single function systems, I've got a few in the house. The all come with an embedded WIN1O Pro license which is almost worth what the actual PC cost. https://cathcam.wordpress.com/2021/0...ows-computers/

    ++Mark.
    https://ctproduced.com
    Last edited by cathcam; 2022-08-13 at 13:52.
    ---------------------------
    https://ctproduced.com < Creed Taylor/CTI/KUDU
    http://markcathcart.com/about

    Running LMS Server, currently V8.3.0 - 1659590348 on Headless WIN10 System; music on Netgear ReadyNAS; Transporter(Living Room)+Duet Controller; Squeezebox Touch(Master Bedroom), (2x)Boom(Office, Patio), Radio(Guest Bedroom), Classic(garage), Duet(basement). Also using Squeezeplay on Windows 10. Use Orange Squeeze app on Android.

  2. #12
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,975
    Quote Originally Posted by cathcam View Post
    It is. the window though is a WIN11 remote desktop connection into the WIN10 system running LMS.
    Got it. For me it would be a Win 10 window into Win 7. Did you get LMS running?

  3. #13
    Senior Member cathcam's Avatar
    Join Date
    Jan 2011
    Location
    Louisville, CO
    Posts
    204
    Quote Originally Posted by Apesbrain View Post
    Got it. For me it would be a Win 10 window into Win 7. Did you get LMS running?
    Yes, it's running, I'm still unclear why I had to turn off anti-virus, which was effectively stopping the control panel from starting and I assume initializing the LMS service.

    I have a few other issues, that could be related, for example
    https://forums.slimdevices.com/showt...0-baby-version

    but otherwise working fine. Thanks!
    ---------------------------
    https://ctproduced.com < Creed Taylor/CTI/KUDU
    http://markcathcart.com/about

    Running LMS Server, currently V8.3.0 - 1659590348 on Headless WIN10 System; music on Netgear ReadyNAS; Transporter(Living Room)+Duet Controller; Squeezebox Touch(Master Bedroom), (2x)Boom(Office, Patio), Radio(Guest Bedroom), Classic(garage), Duet(basement). Also using Squeezeplay on Windows 10. Use Orange Squeeze app on Android.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •