Home of the Squeezebox™ & Transporter® network music players.

View Poll Results: On what player types does the alarm fail for you?

Voters
5. You may not vote on this poll
  • Squeezebox Radio (official firmware 7.x)

    1 20.00%
  • Squeezebox Radio (community firmware 8.x)

    3 60.00%
  • Squeezebox Touch (official firmware 7.x)

    0 0%
  • Squeezebox Touch (community firmware 8.x)

    0 0%
  • SB Classic/Boom/Receiver/Transporter

    1 20.00%
  • Other (eg. Raspberry Pi based)

    1 20.00%
Multiple Choice Poll.
Page 6 of 6 FirstFirst ... 456
Results 51 to 52 of 52
  1. #51
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,441
    Quote Originally Posted by KeBul View Post
    Yeah, Michael added it, top of each page in this thread... Lost when in Tapatalk?? Never used it myself.

    Kev
    Lost on the mobile version of the site as well . I see there is no option for no alarm failures.

    Sent from my Pixel 3a using Tapatalk

  2. #52
    Junior Member
    Join Date
    Jan 2022
    Location
    UK
    Posts
    26

    Alarm Clock Issue LMS v8.20

    This last week we've had issues getting our morning alarm to sound.

    A couple of times it has shown the backup alarm but no actual sound.

    Now I've watched my sq box classic the alarm fires, but immediately gets shut down.

    All the alarms are set to use random song mix from my server. If I switch to now playing, the classic works just fine.

    Hope someone can fix this please. 🙏

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •