Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Allan Hise
    Guest

    album not playing

    On Wed, 9 Feb 2005, kdf wrote:

    > Quoting Allan Hise <allan (AT) hise (DOT) org>:
    >
    > file:///private/Network/Servers/thoth/usr/local/mp3/Ani%20DiFranco/Little%20Plastic%20Castle/06%20Deep%20Dish.mp3
    > > 2005-02-09 20:54:12.2120 openSong: not bothering opening file with zero
    > > size or duration
    > > 2005-02-09 20:54:12.2149 Couldn't open song. Stopping.
    > > 2005-02-09 20:54:12.2151 opening next song...
    > > ***
    > >
    > > Hmmmm why does it think the size is zero?

    >
    > coudl be something corrupt in the header, perhaps. Try ripping and encoding the
    > track again.
    >
    > -kdf


    I did that, an pointed slimserver to the new file as discussed recently on
    this list, and all is well. However, it turnes out every album by this one
    artist is affected... strange. So I wiped the cache last night, and this
    morning everything seems to be fine, without having to re-rip/encode.

    Strange. But seems to be OK now.

    Allan

  2. #2
    NOT a Slim Devices Employee kdf's Avatar
    Join Date
    Apr 2005
    Posts
    9,493

    album not playing

    Quoting Allan Hise <allan (AT) hise (DOT) org>:

    >
    >
    > On Wed, 9 Feb 2005, kdf wrote:
    >
    > > Quoting Allan Hise <allan (AT) hise (DOT) org>:
    > >
    > >

    >

    file:///private/Network/Servers/thoth/usr/local/mp3/Ani%20DiFranco/Little%20Plastic%20Castle/06%20Deep%20Dish.mp3
    > > > 2005-02-09 20:54:12.2120 openSong: not bothering opening file with zero
    > > > size or duration
    > > > 2005-02-09 20:54:12.2149 Couldn't open song. Stopping.
    > > > 2005-02-09 20:54:12.2151 opening next song...
    > > > ***
    > > >
    > > > Hmmmm why does it think the size is zero?

    > >
    > > coudl be something corrupt in the header, perhaps. Try ripping and

    > encoding the
    > > track again.
    > >
    > > -kdf

    >
    > I did that, an pointed slimserver to the new file as discussed recently on
    > this list, and all is well. However, it turnes out every album by this one
    > artist is affected... strange. So I wiped the cache last night, and this
    > morning everything seems to be fine, without having to re-rip/encode.
    >
    > Strange. But seems to be OK now.
    >

    strange indeed, but at least its sorted. Keep an eye on it and let us know if
    it happens again. It might be of interest to know if it gets lost on a server
    restart, for instance.

    -kdf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •