Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1

    SB Touch/PCP Skipping songs

    Thought I had things sorted out. I completely re set up my PCP. Latest software and all.

    Hadnít had any skipping till now about 3 weeks later. Randomly song will start and then just skip to next song as if file is corrupt. But itís not as I donít get this playing via my laptop from PCP.

    Iím wondering if there is a buffer setting I need to adjust on the Touch.

    Anybody else having this problem?

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,830
    Quote Originally Posted by shacky73 View Post
    Thought I had things sorted out. I completely re set up my PCP. Latest software and all.

    Hadnít had any skipping till now about 3 weeks later. Randomly song will start and then just skip to next song as if file is corrupt. But itís not as I donít get this playing via my laptop from PCP.

    Iím wondering if there is a buffer setting I need to adjust on the Touch.

    Anybody else having this problem?
    where is LMS running. And how is it connected, Ethernet or WI-FI?
    Home: Pi4B-8GB/pCP8.3.x/4TB>LMS 8.2.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP8.x/4TB>LMS 8.3.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP7.x/4TB>LMS 8.1.x>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dBpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •