Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Dec 2005
    Posts
    101

    "File Types" default setting

    I think I mucked up my default settings for File Types. Here is what I have now, but can anyone confirm if these are the default settings. Thank you.

    Name:  file types.JPG
Views: 221
Size:  17.3 KB

  2. #2
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    5,303
    Quote Originally Posted by RadioClash View Post
    I think I mucked up my default settings for File Types. Here is what I have now, but can anyone confirm if these are the default settings. Thank you.

    Name:  file types.JPG
Views: 221
Size:  17.3 KB
    Something I never mess with - here's mine.

    Name:  FLAC.jpg
Views: 95
Size:  7.7 KB
    LMS server/study player - LMS 8.3.0 Pi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)
    Lounge - Pi2/pCP 8.1.0 > HiFiBerry DIGI+ > Topping E30 > AVI DM5
    Dining Room - Echo Show 8
    Garage - Squeezebox Touch > Edifier

    Spares - 1xSB Touch, 1xSB3, 4xRPi, 1xDAC32, 1xCORE32

  3. #3
    Senior Member
    Join Date
    Dec 2005
    Posts
    101
    Quote Originally Posted by kidstypike View Post
    Something I never mess with - here's mine.
    Very good, thank you. Yes, the developers have default settings for a reason, mucking with them like a fool I should have known better!

  4. #4
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,297
    Quote Originally Posted by RadioClash View Post
    Very good, thank you. Yes, the developers have default settings for a reason, mucking with them like a fool I should have known better!
    I messed around with the settings to convert FLAC to PCM a while ago. Worked fine until I played a high res file which wouldn't play at all

    Sent from my Pixel 3a using Tapatalk

  5. #5
    Senior Member
    Join Date
    Oct 2013
    Posts
    213
    Quote Originally Posted by kidstypike View Post
    Something I never mess with - here's mine.

    Name:  FLAC.jpg
Views: 95
Size:  7.7 KB
    My default is different...
    Attached Images Attached Images  
    Living Room: RPI2+HifiBerry DAC+ Pro & piCorePlayer
    Attic: RPI2+HifiBerry DAC+ RCA & piCorePlayer
    Other rooms: 6x SB Radio
    LMS: Version 8.3.0 on Xubuntu 22.04LTS

  6. #6
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,297
    Quote Originally Posted by zordaz View Post
    My default is different...
    Probably because you have Lame installed.

    Sent from my Pixel 3a using Tapatalk

  7. #7
    Senior Member
    Join Date
    Oct 2013
    Posts
    213
    Quote Originally Posted by slartibartfast View Post
    Probably because you have Lame installed.

    Sent from my Pixel 3a using Tapatalk
    That's indeed correct. Both my regular install and my docker-instance of LMS have Lame installed.
    Living Room: RPI2+HifiBerry DAC+ Pro & piCorePlayer
    Attic: RPI2+HifiBerry DAC+ RCA & piCorePlayer
    Other rooms: 6x SB Radio
    LMS: Version 8.3.0 on Xubuntu 22.04LTS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •